Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Are Fleet Banks broken?
02-04-2010, 08:43 AM
Hi -

So I've done a few searches around the forums here and haven't found anything on this.

Are Fleet Banks broken?

I run a guild, and have set, reset and keep setting bank withdrawl permissions, as well as the limits to energy credits and none of them work. None of my people can remove items from the fleet bank. And they basically can take all of the energy credits we've been working to donate for the UNBELIEVABLY stupid 1.23M credits for the second tab.

Is anyone else experiences this in your Fleet Banks?

Cryptic, if any of ya'll see this, any words of wisdom you can provide on how we can fix this?

Setting persmissions is pretty dummy proof. So I know I'm setting them correctly, but they don't seem to work.


Thanks -
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-04-2010, 02:13 PM
/bump ..... I'd like some confirmation on this as its a rather silly issue to have broken if it is broken.

Has anyone found any work arounds?

I do appriciate your time and help, thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-04-2010, 04:55 PM
You aren't alone.

This is happening to my fleet as well. I've bugged it but no reply.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:43 PM.