Career Officer
Join Date: Jun 2012
Posts: 459
I've just been on Defera today and the red banner constantly pops up, causing me to rez when it disappears. Currently I'm trying to log back in, and I'm stuck on the login screen. It says that it timed out everything I log in.

Any idea what happened this time?

*UPDATE: I changed my proxy from US to None and it logged in. I changed it in the first place because it was doing the same thing without a proxy. This game is infuriating.
>{Andoria}<->{Vulcan}<->{Risa}<->{Defera}<->{Starfleet Academy}<->{Holodecks/Holosuites New!}<

Last edited by daqhegh; 02-23-2014 at 12:23 PM.
Career Officer
Join Date: Jun 2012
Posts: 459
# 2
02-23-2014, 12:09 PM
By the way, I'm attempting to log in using ARC. This is the first time this has happened since I've been using it. Not sure if that's significant.
>{Andoria}<->{Vulcan}<->{Risa}<->{Defera}<->{Starfleet Academy}<->{Holodecks/Holosuites New!}<
Career Officer
Join Date: Jun 2012
Posts: 459
# 3
02-23-2014, 12:12 PM
New message: the proxy has been temporarily disabled. Okay, I'll try a different one and see what happens.
>{Andoria}<->{Vulcan}<->{Risa}<->{Defera}<->{Starfleet Academy}<->{Holodecks/Holosuites New!}<
Career Officer
Join Date: Jun 2012
Posts: 459
# 4 Pics (I might have more later)
02-23-2014, 12:19 PM
Failed Login

Stuck Screen

Proxy Message

Everything was running fine for a while this morning. Then the "server unresponsive" banner came up and this happened. I doubt it's my settings, as I was literally in the middle of fighting the Borg when it began. I've never had this particular proxy message come up before. Maybe it's an ARC thing?
>{Andoria}<->{Vulcan}<->{Risa}<->{Defera}<->{Starfleet Academy}<->{Holodecks/Holosuites New!}<
Community Moderator
Join Date: Jun 2012
Posts: 1,112
# 5
02-23-2014, 03:28 PM
Next time, just edit your original post. Bumping threads isn't allowed on the forums.
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Follow me on Twitter or G+
Ensign
Join Date: Feb 2014
Posts: 1
# 6
02-23-2014, 06:08 PM
I can't play the game at all, and it's not my internet.

I can't do anything, it freezes every five minutes. When I'm in the middle of a battle everything stops and when it comes back I'm dead. And that's if I'm lucky, a lot of times it just throws me out of the game.

I would love to play the game, but I don't have the patience to deal with this.

I'll find another game, most likely a non-Arc.
Captain
Join Date: Oct 2013
Posts: 1,636
# 7
02-24-2014, 02:06 PM
Quote:
Originally Posted by august420 View Post
I can't play the game at all, and it's not my internet.

I can't do anything, it freezes every five minutes. When I'm in the middle of a battle everything stops and when it comes back I'm dead. And that's if I'm lucky, a lot of times it just throws me out of the game.

I would love to play the game, but I don't have the patience to deal with this.

I'll find another game, most likely a non-Arc.
Arc? lol. if arc gives you lag problems (i dont think so), then run the game without it..

These past 3 days ive experienced lag as well, and the server must be experiencing something really wrong, cuz i never experienced lag like right now.

And btw, no way to log in now, its clear that something is wrong with the servers, so we need patience to see if the devs say something about it (too much hope, i know .. xD)..

Picard: "The economics of the future is somewhat different. You see, money doesn't exist in the 24th century... The acquisition of wealth is no longer the driving force in our lives. We work to better ourselves and the rest of Humanity."
/ Tell that to the Ferengi Cryptic's Manager..
Starfleet Veteran
Join Date: Dec 2012
Posts: 32
# 8 stability issues
02-24-2014, 02:11 PM
in answer to your initial question, yes, i'm having massive issues with server. about 50% chance to DC when zoning. game has run fine yesterday and most of this morning until now.
Ensign
Join Date: Aug 2012
Posts: 1
# 9
02-26-2014, 06:37 PM
Definitely experiencing connection issues here. Launcher was incredibly slow when I got home from work today. Couldn't even get it to load all its graphics and begin launching though that eventually cleared up.

Managed to get logged in, but menus and graphics failed to populate. Could not interact with Kelvani Belt in the Defera Sector or the Breen Patrol which passed me right by. Tried to move, I could rotate and orient my vessel, but no movement even at max warp.

Closed out and tried to reconnect. Launcher issues returned to an extent. Trying to login got offered normal and safe logins on my main character. Nothing. It goes to the loading screen and will eventually hang, usually at 96-97%.

Also got some disconnect messages referencing Login2_Timeout.

Anyways, really kinda ticked because I wanted the Dyson Science Destroyer on my Science Officer and if I got the final party crashers today and tomorrow I would have just made 1000 Qmendations. Now, I doubt I'll manage to reconnect tonite.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:21 AM.