Career Officer
Join Date: Jun 2013
Posts: 4
# 1 Waiting for editing server....
02-24-2014, 05:14 PM
Hi there,

I've had an issue with the Foundry for a few years now. When I was on Win XP, I was able to get it to run with no problem. But sometime after I went to Win 7 64, all I get is "waiting for editing server to startup and patching foundry updates". This always happens when I attempt to create a mission. The game will eventually time out and dump me to the login screen.

I have tried various fixes, and none seems to work. I disabled on demand patching, did a complete reinstall, nothing seems to matter. The game plays fine, I just can't seem to get the Foundry to work beyond character creation. Once I try to create a mission its all over.

Anyone have any suggestions?

Thanks.
Captain
Join Date: Jun 2012
Posts: 3,054
# 2
02-24-2014, 05:32 PM
Quote:
Originally Posted by mickcasanova View Post
Hi there,

I've had an issue with the Foundry for a few years now. When I was on Win XP, I was able to get it to run with no problem. But sometime after I went to Win 7 64, all I get is "waiting for editing server to startup and patching foundry updates". This always happens when I attempt to create a mission. The game will eventually time out and dump me to the login screen.

I have tried various fixes, and none seems to work. I disabled on demand patching, did a complete reinstall, nothing seems to matter. The game plays fine, I just can't seem to get the Foundry to work beyond character creation. Once I try to create a mission its all over.

Anyone have any suggestions?

Thanks.
Do you have any existing projects? If so, try loading into one and then exiting, before creating a new project.
Career Officer
Join Date: Jun 2013
Posts: 4
# 3
02-24-2014, 06:32 PM
I have attempted this, however... I don't have a current project, and although the one I had attempted to create was there when I reloaded the game, I still get the same message when I try to load that. I've been trying to figure this out for a very long time. I have yet to find a solution that works, nor have I ever seen a post by Cryptic even acknowledging that there is even a problem.
Captain
Join Date: Jun 2012
Posts: 3,054
# 4
02-24-2014, 06:40 PM
hm... I really have no idea. Your problem sounds unique and weird.

You have a test toon, correct? And you have foundry slots?
Career Officer
Join Date: Jun 2013
Posts: 4
# 5
02-24-2014, 07:50 PM
Sure do. I've even tried deleting and recreating the toon as well.
Starfleet Veteran
Join Date: Jun 2012
Posts: 594
# 6
03-03-2014, 04:35 AM
Got the same problem here, Tried to create a project this morning on a character i made about 7 months ago, and i'm stuck with the same message as OP. I left it for a good hour, with no progress..

Not tried making another character yet, Not to keen to waste the dil on it though
---------------------------------------------------------------------------
"We won't go back, you don't know what its like in our Universe, the original timeline had gone, JJ Abrahms is everywhere"
Quote:
Originally Posted by rylanadionysis View Post
just shut up
Lt. Commander
Join Date: Dec 2012
Posts: 221
# 7
03-03-2014, 03:36 PM
is on demand patching disabled in options for the launcher?


try disabling on demand patching see if that helps?
Career Officer
Join Date: Jun 2013
Posts: 4
# 8
03-06-2014, 10:27 AM
Been there done that. Makes no difference if ODP is enabled or disabled. I still get the same result.
Lieutenant
Join Date: Jun 2012
Posts: 63
# 9
03-10-2014, 07:23 AM
I have the same problem, ever since season 8 launched.

At one point cypticfrost said he would look into it, but that was a month or 2 ago, and I have not heard anything.
Every few patches (especially if those patches contain any "foundry fixes") I try to edit my old missions or create a new mission, but I always get stuck on "waiting for editing server to startup and patching foundry updates".

If I do a "netstat -n -b" while the message is displayed I get a dozen or so connections to various cryptic servers all with a "waiting" status, plus one connection "established" (probably the active login - at this point I am still connected to some server). After a minute or two all the "waiting" connections die, and the one active connection remains. Again, I strongly suspect that this is just me being logged in, or possibly the connection to the chat server.

If somebody at cryptic actually cares I can provide the exact IP adresses and port numbers.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,120
# 10
03-11-2014, 09:05 AM
Quote:
Originally Posted by trillscientist View Post
I have the same problem, ever since season 8 launched.

At one point cypticfrost said he would look into it, but that was a month or 2 ago, and I have not heard anything.
Every few patches (especially if those patches contain any "foundry fixes") I try to edit my old missions or create a new mission, but I always get stuck on "waiting for editing server to startup and patching foundry updates".

If I do a "netstat -n -b" while the message is displayed I get a dozen or so connections to various cryptic servers all with a "waiting" status, plus one connection "established" (probably the active login - at this point I am still connected to some server). After a minute or two all the "waiting" connections die, and the one active connection remains. Again, I strongly suspect that this is just me being logged in, or possibly the connection to the chat server.

If somebody at cryptic actually cares I can provide the exact IP adresses and port numbers.
Sorry about not following up, no excuses, I just dropped the ball. I've no new information at this time.

I'll gladly take the info you've got and pass it on. That's all I can do as I don't personally have anything to do with the network side of things.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:19 PM.