Ensign
Join Date: Jan 2014
Posts: 6
Today I bought some Voth antiproton dual heavy cannons for an outrageous price only to find that the projectile textures are identical to voth cannons/turrets and the textures dont even show for every shot, only 1/3 of them or so and I'm left with mostly just muzzle flashes on the front of my ship. I have a AMD GPU, could that be the problem?
Ensign
Join Date: Jan 2014
Posts: 6
# 2
03-02-2014, 02:20 AM
....bump -.-
Earth? Terrible name for a planet. It should be called Dirt, planet Dirt!
Ensign
Join Date: Jan 2014
Posts: 6
# 3
03-08-2014, 07:23 AM
BUMP o.O

73 views and not a single reply? What the hell...
Earth? Terrible name for a planet. It should be called Dirt, planet Dirt!
Ensign
Join Date: Jan 2014
Posts: 6
# 4
03-14-2014, 01:20 PM
Thanks for your help guys, you've been REALLY helpfull! I'll just switch back to plasma cannons that actually have a projectile effect that isnt a copy of a turret.
Earth? Terrible name for a planet. It should be called Dirt, planet Dirt!
Ensign
Join Date: Apr 2014
Posts: 1
# 5
04-18-2014, 07:42 AM
Yes, I too am having this problem, I do damage still but I don't see anything coming out of my ship. If I put other weapons on it works fine just not with the Voth antiproton dual heavy cannons or the Voth turrets, not sure about any other Voth stuff. Btw the ship im using is the Avenger battle cruiser if that helps any.
Lieutenant
Join Date: Jun 2012
Posts: 66
# 6
04-18-2014, 04:28 PM
Quote:
Originally Posted by moffkalast View Post
BUMP o.O

73 views and not a single reply? What the hell...
Well for one you can stop Mass Spamming and getting mad since
nobodys bothered to Respond to your Post, but it's not like anybody
but a Dev can do anything about that issue you posted about anyways
if you bring That type of Attitude Demanding a response to
your post people Will Ignore you what did you expect.
Lt. Commander
Join Date: Feb 2013
Posts: 181
# 7
04-23-2014, 11:45 AM
i have similar problems with my beams and torpedoes when playing in area with lots of ppl, my ship just dont have any visuals (shield, beams, torps) anything even attack patterns dont show up. dont know what is going on in season 9 but its not good Jim.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:21 AM.