Ensign
Join Date: Aug 2013
Posts: 2
# 1 Cannot Create Forum Posts
02-28-2014, 08:20 PM
I don't know about the person that necro'd the thread, but I can't post new posts for some reason. I had a bug to post about back in 2012, I regestered on the forums, found out I couldn't post the bug because "I could only post replies to threads". I must have forgotten and not bothered. I stopped playing the game, then came back to it within the last 2 weeks. I found the SAME bug still there, and came back in here to take another crack at posting the bug.

Hello Captain!

At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it.

Thanks,

The Star Trek Online Community Team


It's the same message I had in 2012. Can't post the bug because 2 years isn't enough time to pass after the registration date. I may have to necro an old thread myself in order to get some kind of reply on the bug.

I'm going to edit this and state the "Join Date" there on the side is incorrect. Even in my profile it says I joined in 2012. And it's funny because I bought this game, day one, and was paying 14.99 a month for it until it went F2P. This is an odd, odd website.
Ensign
Join Date: Apr 2014
Posts: 14
# 2
06-26-2014, 11:03 PM
I've been waiting since April, still get: "At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it."

Can't find any answer to how long one is supposed to wait anywhere either.

If there's something else that has to be done that is not explained in the above text, then you should change that text to include that information.
Ensign
Join Date: Jun 2014
Posts: 2
# 3
07-04-2014, 08:53 PM
I'm getting the same message:

Hello Captain!

At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it.

Thanks,

The Star Trek Online Community Team

This is crazy I have been on the forums since beta and a lifetime member since launch. I took a break from the game for awhile and everything has gone wonky.

At my first login coming back the forum claimed I last logged in on December 31st 1968. Now I'd been off for awhile, but in 1968 TOS was just knocked off the air and this game wasn't even possible!

Bryan1138
Ensign
Join Date: Jul 2014
Posts: 7
# 4
07-05-2014, 01:21 AM
Since I can't create a thread, and I see no official support area (and couldn't even post a new thread there if there was one), I'm putting this here.

I'm trying to play the game from a different computer than I used before, and it's asking me to go to my e-mail and get a verification code.

It's been 15 minutes, and I have not received an e-mail with a verification code. I have checked all folders, made sure it wasn't marked spam, and it's just not sent.

I can't log in to the game because of this.

A friend of mine told me to avoid this game like the plague. Now I see why.

What's the point of trying to play if this is going to go on?

I get the same kind of verification thing with Guild Wars 2, but theirs actually works.

I don't mind the idea of having to get a verification code from e-mail, but if it's not going to work, why don't you just close the game?

Guess I'll go play something else and forget this game.
Ensign
Join Date: Jul 2014
Posts: 1
# 5
07-05-2014, 03:37 AM
I have the same issue. Just above it it says:
Quote:
You last visited 12-31-1969 at 04:00PM
STO or myself weren't around yet so what gives?
Rihannsu
Join Date: Aug 2012
Posts: 431
# 6
07-05-2014, 07:16 AM
How about to send a ticket to the customer support, Forums and Website department.
__________________
In-game handle @Janetza
Community Moderator
Join Date: Jun 2012
Posts: 2,400
# 7
07-05-2014, 10:58 AM
Quote:
Originally Posted by taut0u View Post
How about to send a ticket to the customer support, Forums and Website department.
This is 100% correct. No official support is given in these forums for account issues.

Submit a ticket at http://support.arcgames.com or by e-mailing customerservice@perfectworld.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter | Line Messenger: askray113
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:22 PM.