Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Just wondering.
02-05-2010, 01:57 PM
Should it take awhile to load into the sol system after the tutorial? If not, how do I know if my game is stuck or if it is just taking a while to load. It says that it is still working when I hit ctrl alt delete. Anyone that can shed a little light on this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 02:00 PM
The game currnelty, and especcialy in the Sol System, is extremly laggy. Lots of people are getting "Server not responding" messages, rubber banding effects or just plain not able to log into the game at all.

Give it about 30 mins and you might have some luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 02:03 PM
Common problem. It takes a long time. I turned down my settings which solved my problems, but it makes the game pretty ugly. I'll turn them back up in a week or so and see how it goes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-05-2010, 02:08 PM
Now everyone has the game this weekend will be the busiest. I transported onto spacedock and there were about 15 others standing there at the beam in point. Normally just the odd couple of people there. This time of day is when the most people seem to be on and the time the server has gone down in the past. Hopefully they will iron out the server issues soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-05-2010, 04:03 PM
Quote:
Originally Posted by RoyalSeaPower View Post
Now everyone has the game this weekend will be the busiest. I transported onto spacedock and there were about 15 others standing there at the beam in point. Normally just the odd couple of people there. This time of day is when the most people seem to be on and the time the server has gone down in the past. Hopefully they will iron out the server issues soon.
Quote:
Originally Posted by ardour109 View Post
Common problem. It takes a long time. I turned down my settings which solved my problems, but it makes the game pretty ugly. I'll turn them back up in a week or so and see how it goes.
Quote:
Originally Posted by shivan_rathi View Post
The game currnelty, and especcialy in the Sol System, is extremly laggy. Lots of people are getting "Server not responding" messages, rubber banding effects or just plain not able to log into the game at all.

Give it about 30 mins and you might have some luck.
Thanks, yeah I had to make it to where the window wasn't full screen for some stupid reason even though my graphics are max. It works now without a problem though. Why would that be...?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:51 PM.