Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 New User Stuck at "Sol System"
02-05-2010, 01:29 PM
I just installed STO. I played through the tutorial to the part where it says warp to Sol System. Now it just sits there at "Sol System" load screen forever. It's not hung - the tips are changing at the bottom. How can I fix this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 01:34 PM
Welcoem to Star Trek Lag Online.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 01:42 PM
Wait. What? It can't be lag. I let it sit there for over 30 minutes. Something else must be wrong. What can I do here?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Sol Problem
02-05-2010, 01:47 PM
I have the same issue. Cant progress to Sol System. Loading screen sits there, music plays, tips roll round at the bottom and mouse still active but no joy.

Anyone any ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-05-2010, 02:01 PM
Quit the game entirely.

Then in the launcher, go to:

Options > Safe Mode

Tick the box (options is at the top of the launcher)

Then fire the game up.

This got me past the Sol loading screen with no problems. Then I just ramped the graphics back up. Though to be honest, with the lag i'm currently experiencing, i'm going to keep the graphics to a minimum to prevent the client choking on itself.

Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-05-2010, 02:09 PM
Thanks that got me in immediately. Appreciate the help.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:26 AM.