Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-06-2010, 02:59 AM
I have the same problems with my tactical officer.

Quick bar layout will not save in space or ground combat, it always defaults back to one row. Also, my weapons main attack is always missing when I beam down for an away mission and needs to be added.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-06-2010, 11:39 AM
Glad it's not just me. Hopefully they'll have a fix soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-07-2010, 08:37 AM
Would be great to hear from a Dev on this?
Does anyone know of a possible fix?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-07-2010, 09:05 AM
Same problem here. #1,2 and 3 abilities disappeared on all my ground weapons since about yesterday morning. Been such a problem that I've been sticking with space battles for a while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-07-2010, 09:44 AM
Add me to the list as well. tray sockets 1,2 & 3 (primary attack, secondary and melee) are always gone once I get to a ground mission. Every time. Almost gotten me killed a dozen times or more.

It doesnt seem to matter if I move those powers or even duplicate them in another bar, those three dissappear consistantly. I can add other abilities, and those will stay, but not any of my attacks.

I dunno that asking the dev's is gonna get anything done though, they either have their hands too full with server crashes or they just flat don't care.

That's probably the most annoying thing about this game though... lack of Dev info on what's going on, and a lack of a way to get help. Funny, but I thought paying customer's were due some explination of the problems, after all it isnt like we are playing for free here. I feel we are owed an explination of down times and what is causing all the server issues.

Accountability for the win.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-09-2010, 11:53 AM
Devs, this is STILL an issue, a reply, a we are looking at it, or something would be great.

I know its a server side issue now at least as read in nother thread where a dev said that settings were saved serverside with your character.

Maybe you can look at those of us with the issue and see if there happens to be a database corruption or something. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-09-2010, 12:00 PM
I've also had this same problem with my melee attack for about a week. I hope they fix t soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-09-2010, 12:12 PM
Me too, where ever I put them my primary attack and melee disappear and I have to drag them back to the tray.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19 Add me to the list
02-09-2010, 01:06 PM
I've been having this problem also on my liberated borg human tactical officer. Missing meele attack from bar each time I beam down have to re-add it every time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Andorian Federation tactical officer here.

My melee attack (rifle butt) and single-shot (beam attack) are always missing when I beam down.

In space, my UI defaults back to showing 1 bar only (instead of 2).
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:31 PM.