Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-06-2010, 04:31 PM
Quote:
Originally Posted by Reverand_Clint
I finished the mission with no issues (before the 10:40pm -ish eastern crash today.)
So ...
No helpful advice for ya.

Sorry
Me too.

10chars
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm getting killed by 10 Romulan ships when I am asked to defeat 2 squads of Romulan backup... no chance of survival. Is this normal?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-10-2010, 04:18 AM
ya, i had this problem just now. the rest of the mission leading up to this was long and gruelling, so i was pretty upset to find it broken right at the end.

hope this is fixed soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-10-2010, 10:57 PM
I've had similar issues with all of Admiral T'Nea's missions. They're higher reward missions but all of them seem to have game bugs.

I was able to defeat the character but one of the beam-up items was missing. I had to repeat that segment several times.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-11-2010, 10:19 AM
this issue was fixed in last patch.. finished the mission
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-12-2010, 05:55 PM
Nope, happened to me today. Beaming out and back in fixed it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-13-2010, 07:51 AM
i had this problem yesterday twice but the second time i was with a friend and we decided to kill everything else after running away, because the zombie one didn't deagro, i realized his disruptor beams didn't leave they were a graphical glitch but useful they started to come from a new location turns out he respawned and we killed him and completed after a few deaths because of big *** torpedoes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
03-01-2010, 01:02 PM
I'm no longer getting an unkillable Teneb, but I have still been unable to complete this mission twice now, today. It simply goes thru the entire mission 'script' then when I get back out to Sector Space, I haven't received credit and have to repeat it from the "Den of Thieves" step.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
03-07-2010, 09:31 PM
I'm also getting to the point where I've gone through the whole mission, got the Romulan to warp out, beamed to space and dealt with his ship/waves and it is still unupdated at Under the Cover of Night - Den of Thieves - Go To Agrama Prime.

Dropped the mission and redid the whole thing only to be left with the same scenario.

Bug report under 734,074
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
03-14-2010, 11:14 AM
Okay, I've been away far too long from STO, but where is the Agrama Solar System? I tried to look through my loggs and an unable to locate this system. The last time I played this mission, I kept on getting killed by everyone while trying to scan the cargo ships and I gave up after that point.

Thanks for your help guys.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:36 PM.