Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
03-29-2012, 07:03 PM
Now I'm having trouble with this mission. I normally have no problem taking on 3 or 4 cruisers, or maybe a battleship or two by myself. However, the Romulan vessel at the end of this mission is barely down to 60% by the time I'm dead. When I respawn it returns to 100%, even though the enemy is not respawning.
I had NO trouble destroying any other vessels in any part of the game until now.

I should say, I don't know that it's a bug so much as possibly a slight imbalance given the ease at which I dispatched all other space or ground targets.
Commander
Join Date: Jan 2013
Posts: 416
# 22
03-25-2013, 05:06 PM
Quote:
Originally Posted by Archived Post View Post
Okay, I've been away far too long from STO, but where is the Agrama Solar System? I tried to look through my loggs and an unable to locate this system. The last time I played this mission, I kept on getting killed by everyone while trying to scan the cargo ships and I gave up after that point.

Thanks for your help guys.
I have this exact same problem I am told by my first officer that I have completed all mission objectives I warp out to sector space and no credit for completing the mission, instead its says to return to the start of the "Den of Thieves" part. and I have to start the beam down to the planet to rescue T'par all over again...I do that complete all the objectives once again and same thing...over and over and over...


going in for the 4th time now..see what happens I guess.

EDIT:

Ok 4th time and I was finally able to complete the mission, no idea what was going wrong because the romulan commander beamed up every time but for some reason I had to do the ground part of the mission 4 times before it finally let me complete the mission...hate when stuff like that happens!!

Last edited by elemberq333; 03-25-2013 at 05:30 PM.
Ensign
Join Date: Apr 2013
Posts: 1
# 23
04-14-2013, 04:49 AM
I have the same problem. I have finished the entire mission 2 times and returned to sector space, but no rewards gained and the choice "Continue: Den of Thieves" appears and I have to redo the ground part and the final battle of the mission...

Now it's my third attempt. I hope it will be the last!

EDIT: It worked at the fourth attempt for me too.

Last edited by dagachan; 04-14-2013 at 05:27 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 477
# 24
04-27-2013, 01:28 AM
Is this STILL not fixed? This bug is celebrating it's 3rd anniversary. If you get to Commander Teleb, there is no second objective showing up to defeat him. If the objective doesn't show up, you will not be able to proceed. "Locate T'Par" should complete as soon as you see T'Par, and "Defeat Commander Teleb" should turn active. It mostly still doesn't. This is so annoying, I always skip this mission for ages. I just did it now to see if the bug is still there, and yeah ... as expected ... it is.
"Everything about the Jham'Hadar is lethal!" - Eris
Original Join Date: January 30th, 2010
Ensign
Join Date: Apr 2013
Posts: 1
# 25
04-27-2013, 11:03 AM
Just done this mission through twice now, from the ground mission anyway. =(

Will try tomorrow and see if it will work
Lt. Commander
Join Date: Dec 2012
Posts: 122
# 26
08-16-2013, 01:16 AM
It's still broken...I've cleared out all of the NPC's, and even killed the Romulan Captain, however when I try to talk to T'Par it just keeps looping..I press "talk to T'Par" and the button just comes back while she appears to be talking to someone who isn't there...
There is about as much water on Earth now as there was three billion years ago. But while the amount of water has remained static, the amount of tequila and Triple Sec available for the making of Margaritas has expanded enormously. So you see, we have made progress after all. ~Anonymous
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:43 PM.