Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-05-2010, 11:17 PM
they definately are having issues. lost connection and unable to log in.

You would think they would tie the boards the thier game servers and disable the flames during the all to frequent outages.

Soooo glad I didnt subscribe. They soaked me on the game but they wont get a penny more out of me.

No, you cant have my stuff. I have dumbass friends that will suffer through this nightmare.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-05-2010, 11:17 PM
It's dead Jim. (I've been waiting to post that)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-05-2010, 11:18 PM
Two nights in a row of "Maintenance" in my peak time which seems to have made things worse.....

(Apparently it's gunna be down again tonight so thats Thurs, Fri & Sat nights for me)

The server is down more often than it's up.....

The rubber banding is still rampant everywhere.....

C'mon Cryptic, I'm tryin to be real patient here but this is ridiculous.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-05-2010, 11:18 PM
I agree with you all I want my F***ing $60.00 dollars back, I can understand a game as many do having a few problems but this is CRAP.......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-05-2010, 11:19 PM
And unlike the earlier crash this morning, there's no little feel-good message in the loader.

Come on, Cryptic! Tell baby everything's going to be okay . . . . waaahhhh!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-05-2010, 11:19 PM
If this keeps up I might not keep playing . Think it might be time to go back to WOW . That least the server stays up .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-05-2010, 11:22 PM
Quote:
Originally Posted by dabrlight View Post
If this keeps up I might not keep playing . Think it might be time to go back to WOW . That least the server stays up .
Same here back to LOTRO
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-05-2010, 11:23 PM
Quote:
Originally Posted by Sylla
I guess the 10 Atari 2600's they strung together to be a server is having trouble.
Flawless report. I thought about complaining about the WOW patch i had to install today, It took about half an hour....then i remembered the 6 hrs of downtime vs. 2 hrs of play time i have experienced with STO today.......how much has the Atari bonus for hitting your release deadline again?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-05-2010, 11:24 PM
No Devs are readin this, they know whats up and how ****ed the subscibers are, yet I have to ask the skills of the staff and their abilities. I have supported the staff but ya, this is rediculous. No warning, just a shut down... No explanation of whats happening? C'mon man, do yall need a crew overhaul? Back to back crashes right b4 a assigned shut down is kinda too much, and this is after release.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-05-2010, 11:24 PM
Quote:
Originally Posted by dabrlight View Post
If this keeps up I might not keep playing . Think it might be time to go back to WOW . That least the server stays up .
Better yet, load up SWG for one last hurrah and kick around the bones and dust of Far Star. At least my Imperial Tie fighter's still working.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:23 PM.