Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
On the mission "A Good Day to Hide" in the "Ultimate Klingon" quest line... got to the planet, selected the option to beam down. Now I'm getting the "Server Not Responding" error and I can't even log my Federation character in because of it. I thought you guys at Cryptic had dealt with that bug in open beta?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 01:24 AM
Quote:
Originally Posted by DJCozmic
On the mission "A Good Day to Hide" in the "Ultimate Klingon" quest line... got to the planet, selected the option to beam down. Now I'm getting the "Server Not Responding" error and I can't even log my Federation character in because of it. I thought you guys at Cryptic had dealt with that bug in open beta?
Yep, just encountered this. Glad we are out of beta and all of these lower level missions are fixed......yeah...that's sarcasm
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-06-2010, 02:45 AM
Managed to log back in, beamed down to the planet successfully... fought my way past the Klingon patrols, tried to enter the research lab... yep, once again "Server not responding"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-28-2012, 04:03 AM
SOLUTION

Look at Mission Tracker - and go to H'atoria system in PI CANNIS. Engage!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2012, 08:33 PM
[Hastily unholstering the [Zombie Control Assault Rifle of Epicosity Mk XIV], he fires a massive blast taking this Zombie thread down!]

This thread was raised from the dead (after no posts for 30 days or more) and it had to be put down.

Please remember to check the dates of threads; and if you find an old thread raised from the dead just report it and avoid posting in it.

Lastly remember that you're more than welcome to start a new thread on the topic and if you do so, make sure to submit a bug report first, and then type up the reproduction steps along with the ticket number!

Cheers,

Alecto
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:19 PM.