Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stuck on Khitomer Crisis - Bug
02-06-2010, 04:11 AM
On the third section where you need to destroy six borg pieces of tech.

I have done that, captain says proceed to main engineering but the turbolift will not allow me to select it.

I have tried re-logging all to no avail.

Please help, I am going mad!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 05:55 AM
Are you at the right turbolift? Need to go to the on the opposite end of the corridor, not the one you entered the area at.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-18-2010, 04:35 PM
I'm having the same problem. I destroyed all 6 devices but the turbolift can not be accessed.

Last thing commander davis said was "You did it! Internal sensors are online. The borg are making a final push to take Main Engineering and destroy the Khitomer's warp core. If we work together, we can stop them and take back the ship."
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-06-2011, 09:05 PM
Ah yes, I seem to be having this problem as well. My GM ticket has been in for 30 hours. Not sure how long the average response time is though, especially at midnight EST.

Edit: within minutes I logged back on and got the quest update again. Seems as if things are working for me now. Not sure if that will help anyone else.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:29 AM.