Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Minefield
02-06-2010, 12:05 PM
I wasn't having any issues really bad until this mission, every time I go into or out of the sierra II outpost I kept getting kicked from server with "disconnected from server" or I get to the last part of the precious cargo sub mission and it has me trapped cause the 3 crate is flashing but not marked for transport lol. Also it doesn't continue at the precious cargo submission I have to restart all the time at the beginnining of the mission again. on my 5th attempt to do this mission hoping when I leave for work and come back...I can atleast continue the mission and/or have it completed tonight after 10 hours away. could be the server is overloaded and went deeteedee but we shall see. submitted a bug report and gm help ticket, so hopefully I'll get somewhere, if anyone has had this happened, let me know what you did to get out of it.

I've dropped and readded the mission but same issue.

I know it's not my int, I can go to other systems without a hitch, and the rest of my MMO games work

Hope this helps people and hopefully this will get resolved!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 12:19 PM
I have 3 tickets in atm for the end part of that mission where the crate is either blocked or the beam out tag is inactive...I've done the mission a couple of times, so def issue there...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-06-2010, 12:25 PM
yea because it's becoming quite annoying to say the least...and now I have to redo the entire mission over again...cause it won't do continue precious cargo, it just has enter system function....gah....I wanted to be commander by now lol. hopefully this will be resolved.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-06-2010, 01:53 PM
I have the same issue. I can mark the 2 crate for the transport, but the 3rd is buggy and Im unable to mark it.
Hopefully this problem will be solved soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-06-2010, 02:02 PM
well I'm at work right now, but I hope to dear st god that I can get back on, drop the mission and readd it and it WORK....x.x I'd love to continue the story line, seems to be very interesting and I'm really getting into it lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-06-2010, 10:38 PM
Quote:
Originally Posted by Cryptiecop
I have 3 tickets in atm for the end part of that mission where the crate is either blocked or the beam out tag is inactive...I've done the mission a couple of times, so def issue there...
I also can not tag the last crate I tried it twise no joy ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-07-2010, 01:45 AM
Same - this mission is definately bugged.

I cannot get the lsat crate to be tagged either.
Send in a ticket to GM and /bug report
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-07-2010, 03:56 AM
finished it earlier got all 3 crates and got all mines out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-07-2010, 07:59 AM
it is still bugged. 3rd crate is bugged.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-07-2010, 11:14 AM
This quest was bugged during open beta, im going to give it another go and see if its fixed.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:35 PM.