Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Weapon tooltip bug?
02-06-2010, 08:05 PM
All my default weapon stats are about half their normal amount is this a bug or a nerf?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-07-2010, 06:27 PM
Haha...I have the same problem...kinda glad I am not the only one...it sucks for us....I own 4 or 5 ships in my dock and I enjoy playing around with all of them either for testing or just to have a cool ST Icon ship...however I noticed that after I bought and played around with my super fun and cool Danube runabout from DS9 everyone of my ships weapons and shields went to a crazy low figure on DPS and all the stats...but price was still the same....lol....I have phaser dual heavy banks Mk VII now that deal out a whopping 85 phaser and 103 dps...lol.....and I have other rare systems that got so frilled that my heart almost stopped...

I figured oh well just a game log out come back in...boooooooo that did not fix the problem...so.....I guessed

I'll go shopping and take this as a loss.....but alas....every weapon and shield system in the stores are all nerfed as well.....big boooooo......all of mkVIII list less than a mkII in damage and shield protection...

I haven't tried any other solutions yet....I was thinking of reinstalling, but since this is a server based game...I don't think that might help....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-07-2010, 07:03 PM
Buying the runabout caused the scale down. Its a known bug - however its cosmetic. Put the components back into the starships and the stats scale back up even if the tooltip doesn't show.

But bug it... the more the merrier.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-07-2010, 08:02 PM
Yeah, erm - I don't think it's cosmetic. I've just had this bug, and am now getting massacred by NPC ships that were trivial.

Character is completely unplayable now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-07-2010, 08:33 PM
Quote:
Originally Posted by Jherad View Post
Yeah, erm - I don't think it's cosmetic. I've just had this bug, and am now getting massacred by NPC ships that were trivial.

Character is completely unplayable now.
I read from another player after they logged out and back in - damaged was fixed -but tooltip still showing wrong.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-07-2010, 08:51 PM
I reposted this over in bugs, but alas no. Still a problem after relogging (and after stripping all equipment out, then relogging, then readding). Shields getting blitzed in the blink of an eye


Update: Euraka - fixed it. If you have this problem, go buy a new cheap ship (I got a basic cruiser), change to it, then back to your main ship - all the stats get fixed, and seems to sort out the bug permanently, as I can change between the runabout and my main ship with no stat worries now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:02 PM.