Go Back   Star Trek Online > Information and Discussion > Star Trek Online General Discussion
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Ok so im in the time mission. how awesome is this!! I get to fight along the original series USS Enterprise in the past!!!

Even Spock hails my ship and I get to talk to him!!!

Only one problem...

How could you screw up the look of the original series enterprise?

I'm not nit picking here. I think the one thing, if you were going to nail cannon the ONE thing you needed to nail, is the look of the ACTUAL USS Enterprise.

Where the hell is her famous NCC-1701 markings? Why does she have her name plastered all over the place? Its all wrong!

heres some pics from in game....

http://img22.imageshack.us/img22/699...0020617382.jpg

http://img41.imageshack.us/i/screens...020617383.jpg/


and here some pics of the original model from the series.


http://farm4.static.flickr.com/3493/...87d1db6d04.jpg

http://blogs.smithsonianmag.com/arou...enterprise.jpg


seriously how did this happen and how soon can we expect it to be fixed? its gotta be as simple as changing a few textures.

im not saying she shoud have every window in the right place, every rivet. just comon, lets get her friggin designation markings right!!!!



Jack Emmert.... i am disappoint...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 08:19 PM
I don't believe that accidentally is a verb...

And while we're on the topic of grammar, it's disappointed, not disappoint.

:p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-06-2010, 08:19 PM
Actually I wonder if that first shot is a bug... pretty sure the NCC code should be stretched across the front.. not the name a second time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-06-2010, 08:20 PM
lol, i bet since cryptic can only allow registries between 91002 and 999999 they probably have it hard coded into their system and cant be bothered to make a custom skin for this purpose, because they are lazy.

Quote:
Originally Posted by E.M.H. View Post
I don't believe that accidentally is a verb...

And while we're on the topic of grammar, it's disappointed, not disappoint.

:p
Its a meme and supposed to be like that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-06-2010, 08:22 PM
Do you really think Cryptic watched Star Trek? I mean...look at this mess!

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-06-2010, 08:22 PM
Warp nacelle suppose to say NCC 1701 not the name Enterprise
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-06-2010, 08:23 PM
They seem to ahve some issues with hull registries, my Tier 2 cruiser currently has a registry on the saucer of "098709870987098" in black with a red outline. Still waiting on the ticket I put in for that, but it's low priority, so no big deal.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-06-2010, 08:24 PM
Quote:
Originally Posted by cerebrix View Post
Ok so im in the time mission. how awesome is this!! I get to fight along the original series USS Enterprise in the past!!!

Even Spock hails my ship and I get to talk to him!!!

Only one problem...

How could you screw up the look of the original series enterprise?

I'm not nit picking here. I think the one thing, if you were going to nail cannon the ONE thing you needed to nail, is the look of the ACTUAL USS Enterprise.

Where the hell is her famous NCC-1701 markings? Why does she have her name plastered all over the place? Its all wrong!

heres some pics from in game....

http://img22.imageshack.us/img22/699...0020617382.jpg

http://img41.imageshack.us/i/screens...020617383.jpg/


and here some pics of the original model from the series.


http://farm4.static.flickr.com/3493/...87d1db6d04.jpg

http://blogs.smithsonianmag.com/arou...enterprise.jpg


seriously how did this happen and how soon can we expect it to be fixed? its gotta be as simple as changing a few textures.

im not saying she shoud have every window in the right place, every rivet. just comon, lets get her friggin designation markings right!!!!



Jack Emmert.... i am disappoint...
Who flies close enough to the ship in that mission to notice that...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-06-2010, 08:26 PM
Looking into it more closely, I noticed that it's probably a bug- I would bug it if I were you.

I mean, the markings are fine on my Connie Pre-Order bonus.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-06-2010, 08:42 PM
Oh, hey, you're right about the appearance being off. In fact, I would wager that it's supposed to look more like this:

http://img31.imageshack.us/img31/7706/screenshotpt.jpg

Which is how it looked back in beta.

Part of me feels like whining about how we have to use the "modern" font for our ships instead of the cool retro font in the screenie, but I think I can live with what we have.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:13 AM.