Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STO on a laptop
02-07-2010, 03:24 PM
Time of this report: 2/7/2010, 14:15:56
Machine name: DAISHI-PC
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: MXG071
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A09
Processor: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 4096MB RAM
Available OS Memory: 3070MB RAM
Page File: 1454MB used, 4683MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode


---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8700M GT
Manufacturer: NVIDIA
Chip type: NVxx
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0409&SUBSYS_019C1028&REV_A1
Display Memory: 1520 MB
Dedicated Memory: 241 MB
Shared Memory: 1279 MB
Current Mode: 1920 x 1200 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD0032
Native Mode: 1920 x 1200(p) (59.970Hz)
Output Type: Internal
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver File Version: 8.17.0011.9562 (English)
Driver Version: 8.17.11.9562
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 11/20/2009 18:34:54, 9333352 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4749-11CF-C256-97211FC2C535}
Vendor ID: 0x10DE
Device ID: 0x0409
SubSys ID: 0x019C1028
Revision ID: 0x00A1

Also have the Ageia PhysX Processor as well

No lag for me on medium-high settings

It can be done!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:32 PM.