Captain
Join Date: Sep 2012
Posts: 803
# 61
05-06-2014, 11:17 AM
I just want the old season 8 graphics back as an option. I've put my resolution up to full and because my pc is low end a radeon 512mb graphics with a dual core processor and 8 gig ram,

I never had these graphics and sound errors before season 9, now the lag has got me blown up too many times


Mirror NX, you know you want it
Lt. Commander
Join Date: Feb 2013
Posts: 199
# 62
05-06-2014, 08:20 PM
Quote:
Originally Posted by theraven2378 View Post
I just want the old season 8 graphics back as an option.
Just my two ECs input. I was content with the FPS and graphic setting prior to S9. Post S9 I've had to turn everything down to the minimum and my new FPS is at the point where playing the game is no longer enjoyable.
Captain
Join Date: Jun 2012
Posts: 1,916
# 63
05-06-2014, 10:43 PM
Whatever was done, performance has taken a huge hit without any noticeable improvement in graphics. The hud seems to taking up more than half of the graphic processing, when I turn it off my frame rate doubles.
I'm going to scale down the hud more, I have it at 75% right now, after that I think I will start messing with commands in the config file because I don't think the options menu is giving us control of everything.
After that I think I'm gonna go play Portal 2 or something, because this game is starting to really P me off.
If something is not broken, don't fix it, if it is broken, don't leave it.
Oh Hell NO to ARC........One Ring to Rule Them all........
Lt. Commander
Join Date: Jun 2012
Posts: 200
# 64
05-06-2014, 10:56 PM
For the most part i do not have a problem but wen i start PvE whit 10 ore 20 man and Hubs i start to see pic buy pic and i`ts not from the net.
Captain
Join Date: Oct 2013
Posts: 2,740
# 65
05-07-2014, 04:27 AM
Quote:
Originally Posted by daka86 View Post
For the most part i do not have a problem but wen i start PvE whit 10 ore 20 man and Hubs i start to see pic buy pic and i`ts not from the net.
Yeah, yo have the same problem as us lol. Sorry. Mostly because as we said tons of times it is a problem of STO, not our pcs.
Commander
Join Date: Jul 2012
Posts: 278
# 66
05-07-2014, 06:11 AM
Quote:
Originally Posted by nortyfiner View Post
I am having an odd issue since Season 9 started, particularly after the latest maintenance. When I am playing STO, and ONLY when I am playing STO, I am getting frequent (up to several times a minute) "chirps" from my computer that sounds like a fan or the hard drive being addressed, and the graphics will freeze for a moment then stutter onward. This is also happening in parallel with occasional short bursts of "rubberband" lag, which may or may not be connected. The game is still mostly playable, but I am genuinely concerned about what this may be doing to my computer since it's actually making some kind of mechanical noise associated with it.

Intel i7-3770, nVidia GTX-660Ti video, 16Gb RAM, drivers are up to date. System power definitely isn't the problem.

As I said, this only happens in STO, which makes me think it's NOT a real hardware issue, but something in the game itself. I don't have this issue in other games or when doing other things.

Ideas?
Turned off cinematic depth of field? I lowered render distance from max as well, but everythign else except maybe AA is maxed, my card is a generation behind yours, my cpu is a phenom II, and I have a 1/4th your RAM, you shouldn't have problems running at max :/ .
Captain
Join Date: Oct 2013
Posts: 2,740
# 67
05-07-2014, 06:36 AM
Quote:
Originally Posted by greendragon527 View Post
Turned off cinematic depth of field? I lowered render distance from max as well, but everythign else except maybe AA is maxed, my card is a generation behind yours, my cpu is a phenom II, and I have a 1/4th your RAM, you shouldn't have problems running at max :/ .
It doesnt matter if you have the best computer and videocard of the world, it is a problem of the game. Cryptic screwed up badly the performance of the engine. If before season 9 is was bad, now its critical.

I have almost the same computer as the guy of the post, with the exception my card is a GTX650ti 2gb DCU II blah blah, and before s9 i never had problems of my videocard taking so much heat and the fans were not even at 75% of the power. Now i can hear the fans working at 100% and the videocard taking more heat than before. I always played ALL my games at max settings, at 1080p, including STO. But after season 9 i am a little scared of what the game could do to my videocard. I play games like BF4 or Tomb Raider that requires a lot of graphic power (Tomb raider specially with the teselax effects) and the videocard is far from 55-60c. STO = 65c+ and fans at full power. And im talking about now, imagine in the Summer... (well, 1 month from now lol.)

I hope cryptic find a way to fix this (maybe come back to the previous changes??) or , for the health of my videocard i will stop playing STO. Sadly. Even sooner than seeing how this game goes to trash in 2015.
Lieutenant
Join Date: Jul 2013
Posts: 48
# 68
05-09-2014, 11:28 AM
How many bugs must I keep enduring? I can't even see my beams in some areas (Crystaline entity etc.), let alone having a functional quickbar/toolbar without my consumeables disappearing and/or placed back in my inventory every time i beam up/down.

I dread the start of each new season, because the bugs alongway are more in numbers than the content itself.

Last edited by tremere12; 05-09-2014 at 11:32 AM.
Lt. Commander
Join Date: Dec 2012
Posts: 224
# 69
05-09-2014, 02:29 PM
Did not realise this second thread was still around much.

Only thing I can say I've started to notice is missing beams. But this, has been since the recent patch.

Still, all the various reported problems posibly have the same root cause. We have to hope someday soon these will be identified exactly and resolved.
Lieutenant
Join Date: Jun 2012
Posts: 33
# 70
05-21-2014, 07:38 PM
Have the devs made any statements about all this? Been silent from what I can see but this is a huge problem for a lot of people.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:33 PM.