Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 1,666
I reported this issue on Tribble when Season 9 was still being tested. It is now live on Holodeck. Technical details can be found in the Tribble thread. Tacofangs asked me to recheck my graphics settings, but after that, there has been no response from Cryptic. My reply to tacofangs with screenshots of my graphics settings can be found here.

The difference is most noticeable at Starfleet Academy, but it can be seen in the tailor as well. Here are a few examples.

Starfleet Academy: Corridors
Before, After

Starfleet Academy: Outside
Before, After

Tailor: Andorian male
Before, After

Tailor: Andorian female
Before, After

Note that the issue seems related to the settings "Bloom quality" and "Shadows". If you have difficulty reproducing the issue, I suggest that you go to the corridors of Starfleet Academy and set "Bloom quality" to "High" and "Shadows" to "Low". The floors of the corridors appear too bright; they did not appear this way before Season 9.
Captain
Join Date: Oct 2013
Posts: 2,740
# 2
04-22-2014, 02:40 PM
That is EXACTLY the problem i have. And in some zones, its just impossible to play. Not if you dont want your eyes go boom. Too much light, its horrible.

You should take a screenshot of the desert of nimbus iii. Just impossible to stay more than 10 seconds looking at the screen.

Deactivating the postprocessing helps to reduce the light, but then, it turns out too dark lol. And the quality decreases.

I hope they let things as they were, or im afraid i cant play like this. And other players have other problem as well. This could be the disaster that brings STO down for good.
Lt. Commander
Join Date: Jun 2012
Posts: 126
# 3
04-22-2014, 04:19 PM
I confirm this as well.
Republic Veteran
Join Date: Aug 2012
Posts: 193
# 4
04-22-2014, 05:10 PM
What happened! I saw these differences on Tribble and thought it was just the test server settings, why on Earth would they implement these lighting changes?

It's abysmal looking.

Why are the colors so saturated now?

Freakin' yuck.

Last edited by colson15; 04-22-2014 at 05:18 PM.
Commander
Join Date: Jun 2012
Posts: 256
# 5
04-22-2014, 10:38 PM
Frtoaster, thanks for posting this! Despite having spent quite a few hours in-game today, I pretty much stuck to DOFFing, doing some Borg Alerts and exploring the new ESD.

I did however visit SFA a number of times, as it'll always be my go-to 'one stop inventory management' area of choice. And I noticed the lighting differences right away, upon beaming onto SFA's campus!

The tell-tale was definitely the Academy grounds cobblestones. I even commented about the perceived change to an in-game pal and had perhaps chalked it up to my imagination, until encountering your before and after pics, which are spot on.

I didn't get a chance to explore the interior halls of the main building, as I had no cause to go there. Yet, after seeing your before and after shots, I think that might've vanquished any notions that my mind had been playing tricks on me, as that difference is incredibly glaring (no pun intended)!

The curious thing is that I anticipated a plague of GFX issues with S9 launch, given the rumblings I had read of a new GFX UI interface on Tribble. So, about two weeks ago, I went through the trouble of writing down each and every one of my pre-S9 GFX UI settings. And, upon login today, when I was prompted that GFX settings had changed, I simply adjusted the new setting to match my documented old settings. Yet, there are clearly differences in GFX presentation and quality, beyond what we're able to control via the new UI methinks.

I further concur with your suspicion that this is somehow tied to bloom settings (though I had mine set at 100% pre-S9 as well and have experienced the same 'before and after' effect). Aside from noting the differences at SFA, the most egregious instance of 'white-out' bloom occurred when I warped into Beta Ursae, from Orrelius, within the Badlands. My entire screen went yellowish-white, with just the slightest hint of my ship at center-screen. The washout effect abruptly vanished and space returned to normal once I had cleared the Badlands.

Haven't been to Nimbus yet, but there have been a few reports around here that the white-out is indeed fierce there.

Hope this bad GFX juju gets fixed soon!
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Starfleet Veteran
Join Date: Jun 2012
Posts: 52
# 6
04-22-2014, 11:20 PM
My blonde hair was bleached and is much lighter on Risa now. Kinda like it, but a noticeable difference
Oooookay, think I've posted enough for one season. See ya'll in the fall ...maybe

Quote:
Because it's the sound that steel shod boots make on the deck plating of a real warship. As opposed [to] the cushy carpeting on the Federation luxury liners.
Archived post on the origin of the word "Klink"
Captain
Join Date: Jan 2013
Posts: 1,894
# 7
04-23-2014, 02:16 AM
I have kind if the exact opposite problems. Everything is so dark I hardly see anything in space.
Support more story content in STO
Captain
Join Date: Jun 2012
Posts: 1,666
# 8
04-23-2014, 01:21 PM
Quote:
Originally Posted by infammable View Post
My blonde hair was bleached and is much lighter on Risa now. Kinda like it, but a noticeable difference
There are two separate issues. The hair colors were intentionally made lighter to allow for whiter hair. This is separate from the general increased brightness in the game. Of course, the increased brightness may make the hair colors even lighter.
Starfleet Veteran
Join Date: Jun 2012
Posts: 52
# 9
04-23-2014, 01:38 PM
Thank you for the info
Oooookay, think I've posted enough for one season. See ya'll in the fall ...maybe

Quote:
Because it's the sound that steel shod boots make on the deck plating of a real warship. As opposed [to] the cushy carpeting on the Federation luxury liners.
Archived post on the origin of the word "Klink"
Captain
Join Date: Jan 2014
Posts: 1,209
# 10
04-24-2014, 01:13 PM
Quote:
Originally Posted by revandarklighter View Post
I have kind if the exact opposite problems. Everything is so dark I hardly see anything in space.
Try increasing the number of light sources if it is set at only 2.

I think 3 light sources makes things much brighter. Didn't notice too much difference go up to 4 or 5, but I was only doing a quick check in a single spot.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:36 AM.