Starfleet Veteran
Join Date: Jun 2012
Posts: 53
1. Dynamic Lighting is once again causing framerate drops on some AMD cards. Turn it off for possibly increased performance. (worked for me) Found in Graphics Options, under CPU side.

2. GPU Accelerated Particles is on by default. Unless you have a single core CPU and a fast GPU, turn this off. Found in Graphics Options, under GPU side

3. The Resolution Scale option, in the Display Options section, does the same thing as the renderscale command. Replaces the old Half Resolution option

Hope this helps. Will return if I think of anything else.
Quote:
Because it's the sound that steel shod boots make on the deck plating of a real warship. As opposed [to] the cushy carpeting on the Federation luxury liners.
Archived post on the origin of the word "Klink"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:13 PM.