Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Subject says it all
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-08-2010, 07:08 AM
Quote:
Originally Posted by Tyrellan
Subject says it all
Oh thank god I'm not the only person who has experienced this!! I made a post the other day, but it seemed to have gotten lost in the forums.

BUMP!

Copied from my other thread:

Quote:
I don't know what happened, or what was changed with the last patch (notes would be NICE Cryptic..) but ever since then, when I try to interact with a Ferengi merchant, my game freezes, the sound/music begins to loop, and I have to crash out the game to get it to close. More then once this has caused a complete hard lock of my computer where I had to hold in the power button in order to reboot.

I talk to the merchant, press 'Continue', and as soon as it attempts to load the inventory, this is when the hang happens- The prices load, but no items. I've never had ANY technical issues like this when playing before; the game has been amazingly stable for me (other then random server lag/disconnects, but that's normal for a new game).

Anyone else experiencing this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-08-2010, 09:37 AM
Yes my friend and I area also having this bug . . .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-08-2010, 10:02 AM
same here... they know bout the problem. ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-08-2010, 08:06 PM
Happens to me, too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-08-2010, 09:06 PM
The combo of this bug and the doomsday mission bug made me have to just give up trying to play out of frustration last night. Hopefully I won't have any issues tonight. /fingers crossed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-09-2010, 05:13 PM
Happens constantly, this is a really bad bug that crashes you out of the game. Fix it asap.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-09-2010, 07:30 PM
I have it to just dont go near them now
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-10-2010, 12:35 PM
Bump for this needing to be fixed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-10-2010, 06:25 PM
I have had this issue as well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:31 PM.