Commander
Join Date: Jun 2012
Posts: 401
# 51
05-15-2014, 08:12 PM
Quote:
Originally Posted by leadme2kirk View Post
How can you blame the Game Engine? I'm sure it works fine if you're plugged directly into the server, like the Devs are.

Just think of the amount of data being sent over the net from, let's say, the Undine BZ. Over how many hops there and back total? Aren't you going to lose some packets along the way? We're talking about A LOT of data per second, a different DPS indeed.

Either way it's bad designing and ultimate fail once overload is reached. The Devs think fun is mobs, mobs and more mobs and it's simply ruining the game.
You'd be surprised just how little information actually gets sent in a MMO.

For example, I'm going to fire a Torpedo Spread towards 3 ships.

I'm not sending to all the players, "Fire 3 torpedoes in that angle and arc towards Mob 1, aiming for the main hull, upper left engine pylon, and forward sensor dish, and 3 more torpedoes in that angle and arc towards Mob 2, etc etc."

Instead, I'm sending to all the players, "Player A uses Torp Spread 3 power towards targets X, Y, Z." The rest of the information gets generated on the fly on the client's end.

Why? Because it's not important 'how' the torpedo looks in flight - it just matters that the power fired. The visuals aren't synced up that way.

Anyway, it's not a bandwith issue. It's a Cryptic Engine issue. And there's nothing that can be done to solve it. If you never saw it in the past, you apparently never ran Crystaline Entity or Starbase Fleet Defense (20 man) as it happened there ALL THE TIME. Or you're running on very low detail levels.

Period.

That said, I find it interesting that some people say that weapon effects and such got improved with Season 9. Maybe running a second 'pass' on them in flight and such. An idea, for sure - as it would eat up the available number of 'effects before things start vanishing' that much quicker.

Of course I have no way to verify this information (only a dev could), especially since I have no pictures of pre-Season 9 when shooting at things. But it's still a possibility.
"Let's make our DOff UI bigger, clumsier to use, impossible to sort, AND have it show less information in a useable method than we did before!" - Cryptic with STO's 9.5 'crafting upgrade'.

What were you thinking, Cryptic? Seriously. I want to know.
Lt. Commander
Join Date: Jun 2012
Posts: 223
# 52
05-15-2014, 08:15 PM
Quote:
Originally Posted by nebregnir View Post
Interestingly, I noticed today in ESD orbit that the contrail from my AEGIS impulse engine would vanish when I was behind my ship and tilted upwards at about a 30 degree angle looking down towards the top of the ship. If I'd swing the camera around to pretty much any other point it'd vanish again.

This is on my Mobius. Same ship I've been having the missing weapons animations since S9.
Yes, these graphic problems are getting worse with each patch as today I noticed the same thing.

I was idling above DS9 and depending what angle and direction the camera was pointed, ships would disappear (though their targeting window remained visible) and reappear, not all the ships mind you, just a few select ships. Even the wormhole would disappear depending on the camera position.

I'm currently in the middle of uploading a full dump via the Cryptic error reporting gizmo (all my previous crash reports took all of ten seconds) that is 1579573242 bytes (over an hour upload). Must have been a doozy.

Starfleet Veteran
Join Date: Jun 2012
Posts: 368
Captain
Join Date: Oct 2012
Posts: 3,577
# 54
05-16-2014, 11:20 AM
For me it was never a problem, but now as of late it is actually a crappy pest.
[Combat (Self)] Your Lunge deals 3252 (1916) Physical Damage(Critical) to Heavy Tactical Drone.
If you have come to the forums, to complain about the AFK penalty, than it is WAI.
MACO/OMEGA/KHG Accolade Bug Link
Praetor of The Romulan Tal Shiar fleet
Career Officer
Join Date: Aug 2012
Posts: 352
# 55
05-22-2014, 09:23 AM
No visuals on shields or weapons looking forward havent got a clue what im shooting at most of the time but if i look from the side or front its ok...???? need eyes in the back of my head at the moment,,,,,,also the sound quality is bloody terrible,,,,,all since S9 and getting worse with every patch.
Captain
Join Date: Oct 2013
Posts: 2,740
# 56
05-22-2014, 10:49 AM
Ow, lol, i had the worst terrible experience so far with this thing. Yesterday i was doing the "Last Stand" mission from the romulan arc, the one where you need to fight in a shuttle to defend the city. Well, i didnt see any projectile, or any weapon at all. Not only that, my shields were off, i had a stupid icon (cant remember about what) over my shuttle all the time, covering the entire shuttle and i coudnt see anything. Just a yellow blinking spot in the screen and the enemies flying around (everybody knows shuttle related stuff sizes are really terrible in this game). No weapons, no effect, no shields nothing, just my shuttle and the stupid yellow icon blinking. I didnt have a clue if i was shoting straight, from rear, or watever. After 15 minutes i just droped the mission. For god sake. I didnt even see the high yield elachi torps, and i was going boom all the time cuz i didnt have a clue wat was going on. Terrible. I hope they fix this someway, or the days are coming to an end.
Ensign
Join Date: Dec 2012
Posts: 11
# 57
06-10-2014, 08:54 PM
I have little new to offer, other than I have also observed a very noticeable worsening of this problem around the time of season 9. Something did change about a month ago as the problem is significantly worse, and I've seen it happen in instances where not a lot of things were being rendered.

I consider this game breaking as well, and the lack of dev response is completely unacceptable.
Survivor of Remus
Join Date: Jun 2012
Posts: 542
# 58
06-20-2014, 10:47 PM
i have just experienced this vanishing act for the first time just now, doing elite conduit infected. Not a nice thing to see your weapons, actually, not seeing your weapons firing.
I also noticed the fx for the assimilated engine i have on my andorian tac ship were vanishing as well as the fx for the universal adapted console. They'd blink on and off as if someone is turning the lights out.

My personal thought on those sayin pwe will cshut down sto, if they were just milkin it, they wouldnt be implementing new content all the time...... it is disappointing tho they keep releasing broken patch after patch on us tho. They want new content, thats fine, i have no problem with new content, what i do have a problem with tho, is the lack of them fixing bugs. Very disappointing

Why arent some of these issues in " known issues " of patch notes for?

Last edited by craig76; 06-20-2014 at 10:55 PM.
Ensign
Join Date: Dec 2012
Posts: 22
# 59
06-22-2014, 08:20 AM
I have been experiencing the issue since season 9 and it's driving me crazy. It is totally unacceptable for us to not be seeing our weapons fire. Talk about ruining the emersion.

game engine limitations or not, it never happened to me prior to season 9, and I'm doing the same things with the same ships in the same missions.

FIX IT CRYPTIC!!!!!!!!!!!!!!!!!!!!!!!!
Survivor of Remus
Join Date: Jun 2012
Posts: 542
# 60
06-22-2014, 08:55 PM
Quote:
Originally Posted by redjacredjac View Post
I have been experiencing the issue since season 9 and it's driving me crazy. It is totally unacceptable for us to not be seeing our weapons fire. Talk about ruining the emersion.

game engine limitations or not, it never happened to me prior to season 9, and I'm doing the same things with the same ships in the same missions.

FIX IT CRYPTIC!!!!!!!!!!!!!!!!!!!!!!!!
Season 9.5 should be all about fixes, forget changing the crafting for now, do that at a later date. Fixing the bugs, specially those that are 4 yrs old, would make soooooo many people stoked. I would be one of them
But im guessing its all up to D.Stahl and what he says.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:27 PM.