Lt. Commander
Join Date: Dec 2007
Posts: 120
For the last 1/1.5 hours, I have been receiving the "connection to game server failed" when trying to load my main (aka highest ranked) Fed character. I was in SOL and attempted to get into spacedock, upon which I was disconnected during that load screen. I was able to get back into the character load screen, tried getting back in, but at the "Loading" screen, I get the "server not responding" message and am promptly kicked out, with that game server failed message. After 20 mins I tried again, same result. Tried my other Fed character and got in with no problems. I even went as far as to create a Klingon character and did so without issue - and even found myself interested in that side of the game, go figure.

Just now I tried getting back in as my main Fed character and received the same error messages. Since I don't see the usual forum crying about down time, I'm guessing my guy just got stuck out there in cluster/shard hell?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-08-2010, 05:02 PM
I am also having this same exact issue. My main character a Captain 3 is stuck in limbo it seems. I can log on my alt no problem but even giving it a day I can not log onto my main. I hope they can fix this. I have also submitted a ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-08-2010, 05:25 PM
my main character has been stuck in a SERVER NOT RESPONDING loop since yesterday, around 22hours now and i have had a ticket up for just as long, the customer support in this game is a joke at best even Free2Play games have better support then this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-08-2010, 07:58 PM
My alt is also stuck in the same situation, was in Sol when I got server disconnected and now I can't login to that character at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-08-2010, 08:41 PM
Stinks that I'm not the only one. I just tried again, to no avail. Same issue. Played a little on the Klingon side. Not really a PvP person, but having fun trying it out. I'd really like to continue leveling my Fed character, I finally got to some interesting missions.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-09-2010, 04:38 AM
Well it seems like the Sol system is very deadly. Hopefully they can help us all soon. Going to try phone support later and see if they can get this fixed quicker. EDIT: Just logged on and managed to connect to my character and get him out of the Sol system. its been about a day and a half since the accident so give you characters time and they might get out of limbo.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-09-2010, 04:43 AM
I have been getting that message randomly. Sometimes during log in. Other times during the loading of the sector map.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-21-2010, 09:09 PM
Got this issue again tonight, entering DS9, so I'm stuck. Guess like last time I'll eventually get kicked out of limbo. Hope it doesn't take almost a day again.


I should be watching Swe vs Fin hockey anyway.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-22-2010, 01:47 PM
i got this same problem entering ds9 been almost 48 hrs now its a joke

well its back up now if u have this problem just have to wait out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-23-2010, 04:16 PM
Usually I've been getting this at night when population is up, wonder if this has to do with it??
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:10 PM.