Career Officer
Join Date: Apr 2014
Posts: 942
I have an odd issue (and I mentioned this in another thread)...

My late 2013 27-inch iMac runs through an audio interface (I do audio editing on this machine). When I play STO, the sound only comes out of one speaker. The interface doesn't even register a dual stereo channel... in other words, the meter on the interface only shows a left channel, not left and right.

Has anyone else noticed this?
Ensign
Join Date: May 2014
Posts: 1
# 2
05-11-2014, 11:57 PM
I have the same issue. Sound only out of the left speaker. I am using the M-Audio Firewire 410 for sound. I have no issues with any other game.
Ensign
Join Date: Jun 2012
Posts: 2
# 3
05-12-2014, 06:18 AM
Same here using a Speedlink 7.1 USB Headset. No problems on OS X Desktop or Windows via Bootcamp. Must be a Client problem. Hope someone will notice and fix it. Itīs just impossible to use Teamspeak or Skype with game sound turned on cause itīs just on the left side.
Career Officer
Join Date: Apr 2014
Posts: 942
# 4
05-14-2014, 07:24 AM
Oh, good... I'm not crazy.

Since I am not the only one, I submitted a ticket to the devs... we'll see if that gets us anywhere. I fear that the Mac client team is made up of one guy, LOL... and is only part-time... and barely uses a Mac.
Career Officer
Join Date: Apr 2014
Posts: 942
# 5
05-14-2014, 08:53 PM
Okay, I contacted support, and they had me try something... and it didn't work.

So, I had to submit a bug report. We'll see if they fix it!
Ensign
Join Date: Jun 2012
Posts: 2
# 6
05-29-2014, 05:48 AM
Any news on that subject? I havenīt tried the Mac Client recently.
Career Officer
Join Date: Apr 2014
Posts: 942
# 7
06-26-2014, 02:06 PM
*blows dust off this thread*

Sadly, no updates on this. Tech Support had me try something, but it didn't work, so I didn't even both with posting it. :-/

I've been hoping it would magically fix itself in a patch release, but... no.
Career Officer
Join Date: Apr 2014
Posts: 942
# 8
06-26-2014, 02:23 PM
Oh, and one more thing...

If Mac users continue to notice this problem, then submit a bug report in-game. That is ultimately what I did.

I have a feeling that our Mac user base is small, in the first place, and I fear that the devs have a "Mac guy" that only works weekends... in months that end in "y." So many still think it's 1999, and the Mac isn't worth developing for, game-wise. Frustrating!

Still, if enough of us bring this up... hope springs eternal!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:58 PM.