Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stuck in Space, Spinning
02-09-2010, 05:38 PM
So apparently my ship is broken and I am adrift in sector space. I don't know what happened, I log in and I simply can't move. My ship continues to turn to the left, spinning in place. I can pitch upwards and downwards, but I can't do anything else. Turning on engines does nothing other than make engine noise, going right or left has no effect. I sent a bug report/DM request, but ... right now there's lNOTHING I can do but sit here and watch my ship. Anybody know anything about this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 similar issue
02-10-2010, 08:53 PM
I am having a similar problem. Whenever I log in on my PC, my ship will only pitch up and stick there. Can't auto nav, and I can get it to fly manually, but if I release the W key it pitches right back up again. Won't accept mouse commands either. If I beam down to SB001 my toon runs backwards and will not accept any other commands at all.

Doesn't do this on my laptop, so I thought it was a hardware problem on my PC. Swapped keyboard, restart, same problem. Swapped mouse, restart, same problem. Rebooted modem and router, restart, same problem. Uninstalled STO and reinstalled, restart, same problem. I think I've ruled out a problem on my computer. My other support for my comp being fine is that I can log into WoW, which uses the same mouse, wasd control config and my toons don't do strange stuff.

Started a ticket, but only been 21 hours so far, not likely to get a response for a week or more based on what i'm seeing here.

At least my laptop runs it just as well as my PC and I can still play, would rather see it on the 22" PC scrren though :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-11-2010, 07:06 AM
I actually figured my problem out, and it was entirely my fault. Apparently having a gamepad plugged in breaks the controls, and I had my 360 controller plugged in to play some other games. Unplugged it, and I was right as rain.

Makes me feel kind of dumb I didn't notice/try that immediately, tho. (._.)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:11 AM.