Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
hey, since 2 days now I have to live with wrong weapons/shiield stats after I bought and used the runabout

Is there a workaround to fix this? Im flying on my cruiser and the items still are showing the stats of the runabout.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-10-2010, 12:15 PM
I also have seen a version of this bug.

I have a heavy escort. I bought a heavy cruiser and all the stats on my items seemed to change (most notably the engines) after some testing this seemed to be a display only bug as the performance of my heavy escort was unaffected.

I was able to restore the item stats displayed on the item text to what they where before by discharging the heavy cruiser.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-10-2010, 12:20 PM
its a runabout, not roundabout get it right
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-10-2010, 12:43 PM
Quote:
Originally Posted by Jon_Luc_Picard View Post
its a runabout, not roundabout get it right
Thank you teach :p

Now go back into that hole where someone would care
Lt. Commander
Join Date: Dec 2007
Posts: 120
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-10-2010, 01:28 PM
i have the same problem ... after i used the runabout my items are totally crap ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-10-2010, 09:23 PM
Same here and all other items I see seem to suffer the same effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2010, 06:00 AM
Is this a visual bug or an actual equipment affecting bug? Anyone confirm this?

When i am doing damage i am only hitting for around 50 when i used to hit between 350 - 400 per cannon shot
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-11-2010, 06:01 AM
Was it fixed in today's patch? Anyone know?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-11-2010, 06:38 AM
Quote:
Originally Posted by Frost-Storm View Post
Was it fixed in today's patch? Anyone know?
Not fixed, it's affected all my space equipment. Unsure if it's gameplay affecting but it's now almost impossible to compare equipment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:44 PM.