Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-11-2010, 04:05 PM
Yes please. This is the large topic that has the exact same problems and with the "suggestions" to fix it. Please help!

http://forums.startrekonline.com/sho...d.php?t=111730
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-11-2010, 04:26 PM
Minor update:

First of all, if you go to get a ship, and it shows up in your inventory instead of your ship list, please do not equip it, it will probably break your character. Furthermore, please do not discard it either, as having that item in your inventory assists us in tracking down this bug. If you are effected by this, please just send in a GM help ticket so we can investigate it.

Now that that's out of the way, I've just run around looking into this a bit. It appears that part of the problem here is that these ships are being equipped as bridge officers, instead of being added to your ship list. We suspect heavily that this could be caused by "purchasing" your ship during a lag spike - can any of you verify that you are being effected by this, and that you also tried to get your new ship while you were lagging a bit?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-11-2010, 04:28 PM
Absolutely it was very laggy at the time she purchased because i remember her complaining about rubber banding
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-11-2010, 04:30 PM
Quote:
Originally Posted by marineboy1969 View Post
Hey Phoxe, this is Keffer, Dkeffer is my wife, first we apprecaite your help but wanted to add we've tried a previously mentioned "Fix" by standing on the consloe and it did not help, feel free to examine her acct directly to see exactly what we mean, her new ship is listed as if it was an officer.
Heh, actually, that is one of the accounts we're investigating to try and pin this issue down.

Quote:
Originally Posted by TidusX2 View Post
Yes please. This is the large topic that has the exact same problems and with the "suggestions" to fix it. Please help!

http://forums.startrekonline.com/sho...d.php?t=111730
I am aware of that thread, and keeping a close eye on it as well. I felt that since it has already gotten some dev love though, I'd focus my posting attentions here, so you folks know we're working on it as well though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-11-2010, 04:37 PM
I was indeed experiencing lag during my ship purchasing of Assault Cruiser and Star Cruiser.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-11-2010, 04:43 PM
Well we thank you too Phoxe for the help. I did talk to some people in zone chat last night who attempted to equip it - guess thats not good for them I purchased 2 ships during the lag spike and they are showing up as bridge officers. However, none of these showed up in my inventory.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-11-2010, 04:48 PM
I was also lagging last night when i got my new ship also
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-11-2010, 04:56 PM
Quote:
Originally Posted by Phoxe
Minor update:

First of all, if you go to get a ship, and it shows up in your inventory instead of your ship list, please do not equip it, it will probably break your character. Furthermore, please do not discard it either, as having that item in your inventory assists us in tracking down this bug. If you are effected by this, please just send in a GM help ticket so we can investigate it.
This seems like one of those important bits of information that you'd want to display prominently in the launcher text, and/or a server message of the day upon logging into the game. I think that kind of policy should apply to anything that would break a player's character.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-11-2010, 05:14 PM
Hey everyone - what ships were you trying to switch to that became bugged?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-11-2010, 05:21 PM
Phoxe Dkeffer just got promoted to commander and purchased a heavy escort, if you can replace it great, if you cant just delete it and I'll buy her one with credits, anything to get her back playing. See I had to beg to get her to try this game, luckily she liked it but now she's missing playing and its getting real cold here
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:06 PM.