Ensign
Join Date: Mar 2013
Posts: 1
Hi all,

I just returned to sto and tried using my old keybind.txt file i have in my live folder but it seems its not working the way i remember it anymore.

this is the content of keybind.txt:

Subtract "+trayExecBytray 6 0 $$ +trayexecbytray 6 1 $$ +trayexecbytray 6 2 $$ +trayexecbytray 6 3 $$ +trayexecbytray 6 4 $$ +trayexecbytray 6 5 $$ +trayexecbytray 6 6 $$ +trayexecbytray 6 7 $$ +trayexecbytray 6 8 $$ +trayexecbytray 6 9 $$ +trayExecBytray 7 0 $$ +trayExecBytray 7 1 $$ +trayExecBytray 7 2 $$ +trayExecBytray 7 3 $$ +trayExecBytray 7 4 $$ +trayExecBytray 7 5 $$ +power_exec Distribute_Shields"

the way it worked before my break was that it cycled thru tray 7 and tray 8, then redistributed shields, rinse...repeat.

Now it seems all this does is cycle my shield, but none of the powers i have in the trays seem to get activated anymore. Am i missing something here , or has the system been changed somehow ?

Would really appreciate some help if you guys have time


Thx a ton,
Yves
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,690
# 2
06-05-2014, 05:16 PM
easiest way I've found is to use

http://www.ifes.us/STOKeyBind/index.html

its a pretty dang good keybind maker and very easy to use once you understand it.

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p
Ensign
Join Date: May 2014
Posts: 1
# 3
06-21-2014, 08:11 PM
I seem to be having a similar issue, only my keybind file seems to not load, ever. Even tried using the FES application and it still does nothing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:00 AM.