Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 HELP: Error Decompressing Data
02-11-2010, 05:33 PM
Can anyone help me...I'm not very technical minded but I will try to be as clear as possible.

Basically I can't get my game to work. All I can do is log in and select rank .
When the species screen comes up some error box comes up.
The error box say's;

Fatal Error: Error decompressing data. Verifying Files in the launcher may fix this issue.

Technical Details: ./piggs/texture3.hogg:
Texture_Library/Costumes/Avatars/Hair/F_Hair_Ponytails_01_D.Wtex:
Error decompressing data. Verifying Files in the launcher may fix this issue.


If i click ok x it closes the game. If I do nothing then it lets me go onto the traits screen but wont let me pick 3 traits. Help anyone?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 05:36 PM
Sounds like some corrupt files maybe. Have you tried to force verify the files at the launcher?

- Start STO
- Click on Options in the top of the Launcher window
- Check the Force Verify box
- Click on the OK button
- Close and restart the Launcher; letting it check ALL the files
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-11-2010, 05:52 PM
The force verify box was already checked.
It checks all the files when it's patching which seems to take about 10mins at least.
I'm doing it now but I'm pretty sure nothing will change.

Thank you for your suggestion, any more are appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-11-2010, 06:02 PM
Yea nothing changed whether the box is checked or unchecked the same message comes up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-11-2010, 06:09 PM
Try deleting texture3.hogg and let it patch back up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-11-2010, 06:16 PM
That sucks, you may need to wait for Coderanger to let you know what files need to be deleted and redownloaded. Sorry I can't help anymore.

EDIT: Bah! Beat me to the response! Dang phone here at work!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-11-2010, 06:17 PM
Quote:
Originally Posted by USSWasabi
That sucks, you may need to wait for Coderanger to let you know what files need to be deleted and redownloaded. Sorry I can't help anymore.
Ninja'd :-P
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2010, 06:59 PM
Thank you soooooooooooooooo much! Finally after having it since Tuesday I can finally play it!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-11-2010, 07:02 PM
Now having the same problem.

FFFFFFFFUUUUUUUUUUUU!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-18-2010, 08:04 PM
I also have the same problem (os Vista)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:51 AM.