Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Over the last few sessions I've noticed that, when going on Away Missions or even visiting friendly places, there are areas of the floor that are black. Sometimes, if I walk/run around a bit, the floor will eventually "light up" like it should be. But, it isn't ALL of the floor that does this. It's more like sections of the floor.

My system specs is in my siggy below.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-12-2010, 03:19 AM
Yep, I know of plenty (including myself) who have the same issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2010, 03:56 AM
Quote:
Originally Posted by dantivirus View Post
Yep, I know of plenty (including myself) who have the same issue.
Does anyone know if it's a game setting or just what is causing this? I'm running the game settings pretty high and often have seen things like Dynamic Lighting or Shadow settings that cause this type of problem.

And, do both ATI and NV cards have the problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-12-2010, 04:47 AM
i've had this a few times, mostly in some sort of installation
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-12-2010, 08:39 PM
I've noticed this. but if I use an ability in the dark sections, it will "light" up. I think its a dynamic lighting issue - I've seen it mainly in the "Gray" installations with the light-gray hex patterned floors.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-12-2010, 11:36 PM
I mentioned earlier that I've seen only portions of a floor go black. But, since then, I actually saw a whole floor go black.

At Earth Spacedock: Go up the ramp to Requisition New Ship. When entering the room there are several consoles where you can check out the various ship configurations. That whole floor was black all the way to the ramps going up to the consoles. The whole while that I was in there, the floor stayed black.

I may turn off Dynamic Lighting just to see if it fixes this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-12-2010, 11:41 PM
Just to add to some of the stuff going on here.
Some of the exploration missions I have been on that have a cave setting have had caverns that lead to rooms that were just pitch black till you walked into the room.

Also on a further note with an exploration mission or two where I had to wipe out some klingons in a village setting, have come across buildings that just were transparent void zones, but the rest of the map was fine.

Nvidia card for any who are curious.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-12-2010, 11:49 PM
not only have i seen blacked out flooring and walls, but sometimes enemy models will be made of nothing but black polygons. It looks like im fighting an army of sludge monsters from "Skin of Evil"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-13-2010, 10:22 AM
I've only ever really noticed this in the Shipyard of Starbase 01.......... besides those black wall sections in Cavern Missions.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-08-2010, 03:34 AM
I've had that hundreds of times on several different maps, especially on the pvp map inside the partially borgified ship (can't remember the name right now)...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:06 AM.