Lt. Commander
Join Date: Dec 2007
Posts: 120
I've seen this a few times, not sure if it is a bug or not. A klingon ship will uncloak and enter combat then cloak while firing away at my shields for about 8 seconds, all while I am completely unable to target the ship.

Is this a bug?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-13-2010, 12:17 AM
Quote:
Originally Posted by the_machine512
I've seen this a few times, not sure if it is a bug or not. A klingon ship will uncloak and enter combat then cloak while firing away at my shields for about 8 seconds, all while I am completely unable to target the ship.

Is this a bug?
Jam Sensors.... (Science Team is the counter)
check out all the skills sometimes, helps a lot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-13-2010, 12:24 AM
Quote:
Originally Posted by voidtarget View Post
Jam Sensors.... (Science Team is the counter)
check out all the skills sometimes, helps a lot.
How do you jam sensors when you can't target them?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-13-2010, 12:25 AM
He's saying Jam Sensors was used on you.

Using Science Team on your ship should alleviate the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-13-2010, 12:40 AM
Quote:
Originally Posted by Warmaker01 View Post
He's saying Jam Sensors was used on you.

Using Science Team on your ship should alleviate the problem.
Oh ok. TYVM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:54 AM.