Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-13-2010, 08:04 PM
Quote:
Originally Posted by Bad_Mood_Guy
Yeah, because anybody not in your small circle of life is wrong. You need to get out more if you think communication quality is dictated to your social sphere.

I didn't have a problem with zone chat but saw that people were, I didn't notice a difference in enemy potency, but they might be getting buffed up to your level. You should check to see if others are seeing the same people hit as hard as they are hitting you. Check you combat log for actual numbers and compare those with somebody else or with an alt of your own.

How f'n hard is it to read this post and understand what is being said, break it down into the specific problems and either reply or go away without comment. tools.
What's worse then post like OP is people who defend it. But your forum handle says it all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-13-2010, 08:15 PM
Quote:
Originally Posted by Ruivo
/bug it, fwancis.
Win.

Also, the patch had zero problems for me. I was glad they finally fixed the TOS Miniskirts.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-13-2010, 08:17 PM
So basically you're shouting that Cryptic doesn't know what the middle ground is?


That is extremely maddening, but nothing we can do anything about short of flying to where they are and forcing them to reprogram it, other than wait for them to figure it out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14 ah ha
02-14-2010, 07:34 PM
ran into same prob went in to a wandering klingon mission and got taped 3 times and boom... prob becouse they were +20 lvl above me which was an experance but abunch of us ganged up on them and killed them after dieing many times. but we did....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15 umm
02-14-2010, 07:39 PM
Quote:
Originally Posted by John_Clayton
WTF, Cryptic??? Your latest patch is a piece of (4 letter word!) I really have no idea what you folks are smoking, but cut it out.

I log in and get kicked right back out. I log in again and get kicked right back out again. So I wait a few minutes and try again. This time I get in and that's it. Nothing. I can't move my ship, none of the key mashing I do does anything. Then I get kicked out again. WTF???

So, I wait about 30 minutes and try again, figuring that what's happening is due to lag from peak hours. Nothing. I keep timing out try after try. So I say "(4 letter word) it." and take a nap. 4 hours later I decide to try again, thinking "Surely, I should be able to get in now...." and PRESTO! I'm in. YAY! But now my interfaced is all (4 letter worded) up. My bridge officers are no longer in their assigned roles and my ship controls are completely (4 letter worded.) WTF???

I try to ask for help in the "Zone" chat channel but its gone. Completely gone. After spending a good 7-8 minutes going through all the of the different "social" settings looking for a way to get "Zone" chat access back, I give up and head to Sol Spacedock to at least empty my inventory. Upon arrival, "Zone" chat access is restored. Finally! Something is going right today. I should have quit right there and gone back to sleep.

After emptying inventory and fixing my interface and sharing a few thoughts about it all in "Zone" chat, I head out to knock off the rest of the LtC missions I still have in my log. I go straight to Hromi Cluster to complete those. They should be super easy and take no time at all since I am Captain 9 and Explore Hromi Cluster is like LtC4 or something. I like taking on bad guys from mission 20 some levels below me. Puts a smile on my face. I like that.

So, I go in and the first one is eliminate the defenders. This will be quick, I thought. And it was. The Orion Crusier I engaged first three shotted me. HOW THE (4 LETTER WORD!) CAN AN EMENY IN A MISSION MORE THAN 20 LEVELS BELOW ME 3 SHOT ME???????? WTF?????? Not learning my lesson, I respawn and go back in. This time the Orion Cruiser four shots me. WTF?????? Seriously, what the (4 LETTER WORD) is going on here? It wasn't like this a few days ago when I got bored with doing missions at my level and came over this way for some easy pickings. I quit the mission and finish out Hromi with 3 super quick and easy "pan and scans." Thank God for "pan and scans."

I go to hail Starfleet and nothing. I check my mission log to make sure Explore Hromi Cluster is still there like it was before I went in and find its gone. WTF is going on with STO today??? Then I remember today was another patch day. So I scroll my combat screen and it looks like completion was automatic. Whew! I actually breathed a sigh of releif. WIth Hromi behind me, I decide to move on to Defend Pi Canis, which is also 20 some levels below me. But I know better than to relax. If Hromi was (4 letter worded,) Pi Canis will probably be (4 letter worded.) And it was. But something even more (4 letter worded) up happened in Pi Canis.

I took on a single Klingon battle cruiser alone. With its first shot it knocked me down to 28% but I was able to dispose of it after about a minute and a half of fighting. WTF???? Then I took on another ship, this time a Neg'var and it was basically a stalemate for over 2 minutes. Neither one of us could take either of us down below 95%. WTF???? THEN! a Lt Cmdr in a little itty bitty cruiser comes along and 3 shots the Neg'var. 3SHOTS!!! WTF????

Whatever the (4 letter word) you did in this last patch, you need to fix it. And fast.

I don't care what your reasoning is. If I'm level 39 taking on a mission thats more than 20 levels below me, there sure as (4 letter word) better be NPCs in that mission that are also more than 20 levels below me. Period. If this continues, I'm gone. I tried to cancel my subscription just so you'd know I'm serious, but I read that little thing where once I cancel I can no longer post on the forums. Which in itself is bull(4 letter word.)

I have loved this game until now. But you folks have got to make up your mind about whether you want to keep players or just (4 letter word) with them for their money.
It really sounds like you need to hold yourself tight and rock in a corner.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-14-2010, 07:47 PM
Quote:
Originally Posted by LordPoncho View Post
tl;dr.

The ranting on this board is getting annoying.
Yeah, it's not like this is the FEEDBACK forum or anything.

I don't want to rain on your parade, sunshine, but people aren't posting things here just for you. So please, keep your high and mighty attitude to yourself. If people want to complain about the quality of a product THEY purchased in the forum setup for just that reason, they should be able to do so without some smarmy fanboi complaining.

If you don't care to read peoples complaints, gripes, etc. GTFO of the feedback forum.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-14-2010, 07:48 PM
Quote:
Originally Posted by LordPoncho View Post
tl;dr.

The ranting on this board is getting annoying.
GETTING?!....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18 2/13 Patch Problem
02-14-2010, 07:49 PM
I can't speak to the OP's problems, but my action bar got all screwy after the patch. My ship is in space but I have ground combat actions showing up on the bar, mixed with ship combat action buttons. I removed everything, but it won't allow me to remove the mle attack from the first slot...which is naturally where my forward disruptor beam ought to be. I can re-map all the combat keys, but I cannot remove that darned mle attack button from slot 1. So now I have to adjust to different keyboarding habits, at least until it's (hopefully) fixed.

And yes, I've tried beaming off the ship and back, but it still hasn't corrected itself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-14-2010, 07:53 PM
Quote:
Originally Posted by John_Clayton
WTF, Cryptic??? Your latest patch is a piece of (4 letter word!) I really have no idea what you folks are smoking, but cut it out.

I log in and get kicked right back out. I log in again and get kicked right back out again. So I wait a few minutes and try again. This time I get in and that's it. Nothing. I can't move my ship, none of the key mashing I do does anything. Then I get kicked out again. WTF???

So, I wait about 30 minutes and try again, figuring that what's happening is due to lag from peak hours. Nothing. I keep timing out try after try. So I say "(4 letter word) it." and take a nap. 4 hours later I decide to try again, thinking "Surely, I should be able to get in now...." and PRESTO! I'm in. YAY! But now my interfaced is all (4 letter worded) up. My bridge officers are no longer in their assigned roles and my ship controls are completely (4 letter worded.) WTF???

I try to ask for help in the "Zone" chat channel but its gone. Completely gone. After spending a good 7-8 minutes going through all the of the different "social" settings looking for a way to get "Zone" chat access back, I give up and head to Sol Spacedock to at least empty my inventory. Upon arrival, "Zone" chat access is restored. Finally! Something is going right today. I should have quit right there and gone back to sleep.

After emptying inventory and fixing my interface and sharing a few thoughts about it all in "Zone" chat, I head out to knock off the rest of the LtC missions I still have in my log. I go straight to Hromi Cluster to complete those. They should be super easy and take no time at all since I am Captain 9 and Explore Hromi Cluster is like LtC4 or something. I like taking on bad guys from mission 20 some levels below me. Puts a smile on my face. I like that.

So, I go in and the first one is eliminate the defenders. This will be quick, I thought. And it was. The Orion Crusier I engaged first three shotted me. HOW THE (4 LETTER WORD!) CAN AN EMENY IN A MISSION MORE THAN 20 LEVELS BELOW ME 3 SHOT ME???????? WTF?????? Not learning my lesson, I respawn and go back in. This time the Orion Cruiser four shots me. WTF?????? Seriously, what the (4 LETTER WORD) is going on here? It wasn't like this a few days ago when I got bored with doing missions at my level and came over this way for some easy pickings. I quit the mission and finish out Hromi with 3 super quick and easy "pan and scans." Thank God for "pan and scans."

I go to hail Starfleet and nothing. I check my mission log to make sure Explore Hromi Cluster is still there like it was before I went in and find its gone. WTF is going on with STO today??? Then I remember today was another patch day. So I scroll my combat screen and it looks like completion was automatic. Whew! I actually breathed a sigh of releif. WIth Hromi behind me, I decide to move on to Defend Pi Canis, which is also 20 some levels below me. But I know better than to relax. If Hromi was (4 letter worded,) Pi Canis will probably be (4 letter worded.) And it was. But something even more (4 letter worded) up happened in Pi Canis.

I took on a single Klingon battle cruiser alone. With its first shot it knocked me down to 28% but I was able to dispose of it after about a minute and a half of fighting. WTF???? Then I took on another ship, this time a Neg'var and it was basically a stalemate for over 2 minutes. Neither one of us could take either of us down below 95%. WTF???? THEN! a Lt Cmdr in a little itty bitty cruiser comes along and 3 shots the Neg'var. 3SHOTS!!! WTF????

Whatever the (4 letter word) you did in this last patch, you need to fix it. And fast.

I don't care what your reasoning is. If I'm level 39 taking on a mission thats more than 20 levels below me, there sure as (4 letter word) better be NPCs in that mission that are also more than 20 levels below me. Period. If this continues, I'm gone. I tried to cancel my subscription just so you'd know I'm serious, but I read that little thing where once I cancel I can no longer post on the forums. Which in itself is bull(4 letter word.)

I have loved this game until now. But you folks have got to make up your mind about whether you want to keep players or just (4 letter word) with them for their money.

You're taking this way to hard.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20 stuttering prob
02-14-2010, 07:53 PM
just fixed mine by lowering my video one level in setup and sound and vid prob seam to be fixed
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:23 AM.