Career Officer
Join Date: Feb 2013
Posts: 98
# 1 Foundry Lag 9.5
07-17-2014, 03:31 PM
Hey all,

I wanted to narrow down the lag I'm experiencing with the foundry after the patch to either system lag or server lag.

Has anyone else experienced delays after changing costume colors, loading maps, etc?
Empire Veteran
Join Date: Jun 2012
Posts: 8,853
# 2
07-17-2014, 03:46 PM
Yep, going on here.
King of Lions rawr! Protect the wildlife of the world. Check out my foundry series Perfection and Scars of the Pride.
http://sto-forum.perfectworld.com/sh...1#post13990891
Ensign
Join Date: Jul 2013
Posts: 10
# 3
07-17-2014, 04:40 PM
Same here. Not really gonna complain what with the massive update and all and I'm sure they'll iron it out, but I found costume editing to be slow, and map editing to be pretty much impossible.
Lt. Commander
Join Date: Feb 2014
Posts: 180
# 4
07-17-2014, 06:35 PM
Seems to take place everytime a change is made and processed. Sounds like read/write errors to me.
Rihannsu
Join Date: Jun 2012
Posts: 13,047
# 5
07-17-2014, 06:54 PM
that or general server load, even the regular game was slow today.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Captain
Join Date: Jun 2012
Posts: 3,277
# 6
07-17-2014, 08:06 PM
Yep. I assumed it was the server load causing it, in which case it'll hopefully solve itself soon.
"It's not safe out here. It's wondrous, with treasures to satiate desires both subtle and gross. But it's not for the timid."
-- Q
Starfleet Veteran
Join Date: Jun 2012
Posts: 603
# 7
07-17-2014, 08:39 PM
well consider the number of crafting materials being changed over, plus any cleanup proc checks at user login plus the patching going on, yeah its gonna be kinda blah for a little bit
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 8
07-18-2014, 12:11 AM
Was on the Foundry long enough to change the D7 costume to the Koro'tinga and thought STO crashed, because it did that with a buggy Korotinga skin they had in the previous builds. But to hear it's the servers......well just hope this maintainance fixes it.



EDIT: Nope still broke.

EDIT2: Crypticfrost responded to a PM, says it's not a general issue and make a thread in the Tech Forum (which I did).

Not sure what's causing the lag. It's not a connection issue since it's definitely the foundry UI. So perhaps it's a graphical error of somekind. Will test after I'm done with my dailies.

Last edited by azurianstar; 07-18-2014 at 07:53 PM.
Lieutenant
Join Date: Feb 2013
Posts: 42
# 9
07-18-2014, 09:36 PM
I'm finding that the Foundry freezes up so readily -- for 1-3 minutes at a time -- that it's pretty much impossible to use. Hopefully these issues are resolved soon, otherwise there's just no point in having the Foundry be "live".
Author, "Facing the Past" and "Stepping Over the Line" (a duology), "Venus Unveiled", "Worlds of the Federation", and "Alliances and Alignments"
Member, Shadowbroker
Not linear
Captain
Join Date: Jun 2012
Posts: 3,053
# 10
07-18-2014, 09:39 PM
Yes, it's a general issue. I think Frost assumed it wasn't based on my false report of having no problems. We are all having problems. We need to let him know the extent of it. It's near impossible to use on a mission I was messing with.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:07 PM.