Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 ATI Catalyst 10.2 released
02-17-2010, 05:09 PM
Just an FYI, ATI Catalyst 10.2 is out there. I installed it for my 5870, seems to be running well so far, at least for me. Not long enough to be conclusive, but so far so good.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-17-2010, 05:12 PM
As a side note, I couldn't stick with 10.1 due to the "giant cursor" problem, and the fact that it wouldn't put my monitor into sleep mode properly. Neither of those issues is showing up yet with 10.2, so good sign I suppose.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-17-2010, 05:32 PM
What are your other specs? OS, etc.

10.1 runs fine for me, so I'm hesitant to upgrade to 10.2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 ground combat
02-17-2010, 05:34 PM
Im running a 4870 and the system still crashes with dynamic lighting and post processing enabled in ground combat. this is the same with both 10.1 and 10.2 catalyst drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-17-2010, 05:36 PM
Specs:

Gigabyte P55A-UD4P Motherboard, i7 860 OC'd to 3.5 GHz
Windows 7 64-bit
8 GB, 1600 MHz RAM, 9-9-9-28 CR1
ATI 5870, 900/1250 MHz

Still looking good by the way. I was lucky and didn't have many STO issues, but the one improvement I think I am noticing is FPS in Asteroid Fields. I need to do more testing, but was about 70 fps a minute ago in a field when I had been down to 40s for some reason before.....

Nothing definitive, need more time, but looking pretty good so far....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-18-2010, 10:37 AM
Quote:
Originally Posted by Majikfran View Post
Im running a 4870 and the system still crashes with dynamic lighting and post processing enabled in ground combat. this is the same with both 10.1 and 10.2 catalyst drivers.
God damn this needs to be fixed ffs.

Why is a dynamic lighting issue causing BSOD's and crashes in the first place? And why is it SO hard to fix?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-18-2010, 10:50 AM
Do shadows still ripple on the ship model in space combat area.

If the shadows still ripple then there is still no sense in updating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-18-2010, 03:09 PM
I was so looking forward to this game. I am running an ATi Radeon 4870. The game worked the beginning of the first day of open Beta. They patched later that day and my graphics have been completely trashed. It recovered once after another patch, but was quickly trashed by the next patch. They have been totally unplayable ever since. I can only make out any detail if I stare at my feet. I have posted 2 help requests on the game with nothing but an automated reply. Now I am stuck with a game that I will probably never be able to play. I am not going to open the game and set-up a pay account unless I am certain it works. So very disappointed (to be politically correct) with the lack of resolution or any kind of feed-back or help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-18-2010, 03:48 PM
Doing 10.2 on Crossfire 5870. Still no STO profile. Performance seems the same as 9 series drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-19-2010, 02:38 PM
Quote:
Originally Posted by UnknownXV View Post
God damn this needs to be fixed ffs.

Why is a dynamic lighting issue causing BSOD's and crashes in the first place? And why is it SO hard to fix?
Its hard to fix because it takes time to isolate the cause... I run a 4870 and have never had a BSOD playing this game with everything maxed.

I get out of memory issues every now and then so there are clearly some memory leaks, but not many other technical issues.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:30 AM.