Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
"You Are Not Allowed to Log Into This Server at This Time"

I've been getting this message since last night. I've tried multiple times since then, even just now, and I keep getting that message.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-10-2010, 05:22 PM
Same here, is this a known issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-10-2010, 07:16 PM
Quote:
Originally Posted by Vermifrax1991
Same here, is this a known issue?
Got the problem here too... does Cryptic have any presence at all on the forums? At least acknowledging these problems...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-10-2010, 08:05 PM
I've seen nearly zero discourse with the community. They prefer secrecy to an absurd degree in all aspects of the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-10-2010, 08:19 PM
Similar here. I can't tell either whether it's some technical problem or a billing problem or what. Just you can't get in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 The Texan
02-10-2010, 09:09 PM
I can't get in either... I looked all over the website and haven't seen anything that even remotely covers this problem. This is frustrating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-10-2010, 09:19 PM
I'm getting the same thing and am especially frustrated 'cause I've already wasted the last several days with my cable company's wiring having been down... Argh. Can't find any info anywhere... Never had a response to a support ticket. So that's pointless.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2010, 10:07 PM
Two days later and still no change.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 Same issue
02-11-2010, 10:53 PM
I was running fine for a few days except for the server issues then all of a sudden I start getting this error and can't log in ever. I have submitted two tickets with great struggle on this crappy webiste. It keeps having me log in over and over again. Which is a whole other issue. If I don't get a fracking response soon i'm going to have my cc company get a refund. Amazing how this is just tainting a much anticipated game. I have a preorder serial number and a deluxe addition one. the preorder one is the only one that I have entered in. it would really be a shame to cancel my game because tech support and a hosed up website care cripping my efforts. I'm one extremely ****ed off customer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-12-2010, 09:59 PM
My plan is to insist on a refund of lost gameplay days due to this malfunction.

I've just checked and I'm now able to log in successfully. I still plan to request a refund of several days lost playtime.

This problem appears to have resolved itself considering my tickets never got responses.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:48 AM.