Lt. Commander
Join Date: Dec 2007
Posts: 120
Star Trek Online is up! However...

Currently we are experiencing issues with accounts that have non-basic characters in their name. We will be bringing down the account server for a short period as soon as we can to address this issue. In the meantime we appreciate your patience.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 06:00 AM
I keep getting a fatal error when i log in. never had this problem until after the new patch.
i verified files in launcher and still continues to crash. any ideas on what i should do?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-11-2010, 06:05 AM
My Account management is totaly wrecked , it shows me i have no subscription , an under the Sto logo there are only dots in a downline.
I wantet to change from Paypal to elv but didnt cancel the paypal subscription. After a error that management is wrecked-
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-11-2010, 06:06 AM
By "Non Basic" do you mean the names that are not generated by the "Randomiser"?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-11-2010, 06:11 AM
Quote:
Originally Posted by AelitaStones View Post
By "Non Basic" do you mean the names that are not generated by the "Randomiser"?
etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-11-2010, 06:14 AM
@X1Alpha: You've been hit precisely by the bug we're trying to fix, FYI. It has a side effect of making your account status page look like a mess.

We don't have an ETA on this, but are working as fast as we can. If you experience these symptoms please be patient, stop logging in and follow this thread for updates.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-11-2010, 06:31 AM
I dont get it, i put my code in while it was updating, or in maintence..i put the code in with 30 free game time codes. and it asks me to suscribe. is this normal?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2010, 06:32 AM
The Account Server is coming down now to apply a fix. Expect approximately 25 minutes until you are able to log in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-11-2010, 06:39 AM
Can't seem to login at all.

Put in my account name and password and all I get is:

Unable to authenticate:
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-11-2010, 06:39 AM
is the "unable to authenticate" message I got part of this? I have a 'normal' name no speical characters.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:15 PM.