Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-19-2010, 03:42 PM
Quote:
Originally Posted by Yachak
From Where I'm Standing...
Was this directed at me?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-19-2010, 03:45 PM
There appears to be a bug in the Launcher together with a problem with NVidia drivers for laptops. You are running this on a Laptop and the latest version of the Mobility (8600M for instance) drivers are not the latest version of the NVidia drivers currently out. You can't use the 196.21 drivers, so you will get this message until NVidia gets the latest drivers onto laptops, or Cryptic removes the message.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:39 PM.