Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Missing Your Bridge Officer?
02-01-2010, 06:08 PM
Hi everyone,

We've been seeing a lot of reports of players missing Bridge Officers granted as rewards for leveling up, or as mission rewards. We know that finding these for some players can be confusing, so, I wanted to post where you should look for your Bridge Officer before you file a bug report.

Once you have completed the quest, and received your Bridge Officer, Open Your Assignments Window, and you should see on the right side of that window a column called "Bridge Officer Candidates". And Bridge Officers requesting to join your crew can be found there.

Attachment 3401

Simply Click on the officer requesting to join your crew and they will ask if you wish them to join up, or if you prefer using them to train an existing member of your crew.

On the other hand, should your Bridge Officer not be there, please file a bug report and include as much information as you can. How did you get this missing candidate? Was it from a mission? What time did it happen? Where were you when you turned in the quest? All of this information will help us to solve the problem quickly.

Thanks,

Stormshade
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-01-2010, 06:15 PM
Thanks for the post.

This just confirms the problem and that they have no solution even in the works. I wouldn't complete any of the bridge officer quests or mission rewards until they publicly say it's resolved. I would also be careful when completing regular missions as this can happen with item rewards as well.

Don't expect to be reimbursed for your in game items.

Thanks for the hard work guys and let's hope you can get this showstopping issue fixed asap.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-01-2010, 06:16 PM
Been there, done that, been bug reporting it. I haven't had any issues with the mission reward BOs but I have yet to get one of the level-up BOs and have them actually appear anywhere at all. I've only lost 2 like that so far and while they were greens their skill set wasn't terribly spectacular so I wasn't very miffed, but in OB I lost several Blue BOffs and that's less cool.

Stormy, this is not people being unable to find their BOffs with both hands and a roadmap this is a bug and potentially a quite serious one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 06:17 PM
Yeah, I've had 3 officers so far not show up, even though the log says they have. I've found that if I'm not in Sector Space, the bug doesn't happen. I even tried to go to my bridge once, but the officer ended up not appearing (went to my bridge from Sector Space). I accepted one just a bit ago while I was still in the system map, and it worked fine.

I've filed 2 bug reports about it so far; for the time being, though, I'm just going to make sure I'm not in Sector Space when I accept the officer. Maybe I won't lose out on any more green (like the 2 I have already) or blue (like the 1 I have already) officers...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-01-2010, 06:19 PM
Quote:
Originally Posted by Lockup View Post
Been there, done that, been bug reporting it. I haven't had any issues with the mission reward BOs but I have yet to get one of the level-up BOs and have them actually appear anywhere at all. I've only lost 2 like that so far and while they were greens their skill set wasn't terribly spectacular so I wasn't very miffed, but in OB I lost several Blue BOffs and that's less cool.

Stormy, this is not people being unable to find their BOffs with both hands and a roadmap this is a bug and potentially a quite serious one.
Some missions are bugged where you won't get a reward in the instance or on the sector map. I don't know if the two go hand in hand but it's an awful coincidence.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2010, 06:19 PM
This is ALMOST insulting... almost... considering the danm BO's just vanish.. and i missed out on my LT com Grade 10 BO....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-01-2010, 06:21 PM
Quote:
Originally Posted by Lockup View Post
.
Stormy, this is not people being unable to find their BOffs with both hands and a roadmap this is a bug and potentially a quite serious one.
i agree one of the best parts of completing quests is reaping the rewards whats the point in playing if your reward is never given to you kinda makes it pointless
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-01-2010, 06:29 PM
Well whats funny is that they state that they have seen allot of reports on this , being that said they should have a good understanding that something is really really reallllly wrong ?

I'm still waiting to hear back from the 5 Ive already sent in and the automated stuff is old now .
And ya you wont get reimbursed from this guarantee it .

And with launch tomarrow and a ton of new people ya thats not gonna go real well for allot of people on that . Most are gonan complain real bad of not getting mission items and or bridge officers . this has been going on since Open Beta . And yes i was in Open Beta and put tickets in on this ,so this isnt something new. Its actualy a whole ton worse now . Im still using store bought Bo's And have not completed 1 mission reward quest and 2 leveling bo rewards because of this. and there all rare not gonna take that chance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-01-2010, 06:30 PM
i have lost more than one bridge officer. they just dont turn up in the list some times cant remember the missions exactly but it seems to be fairly random. in space if you hand in the mission ther is a very high chance the boff will not turn up and on the ground ther is a better chance the boff will turn up but more often than not they will go awol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-01-2010, 06:32 PM
I lost the first two BOs you get offered from the earliest missions outside the tutorial, but I've received all the others, so I'm not sure whether the bug was due to those two missions, or perhaps due to a bug in the game (both were not recieved on Saturday night).

Anyhow, did a /bug and posted in another thread here about it. <_<
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:02 PM.