Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm trying to find out if the people with modems crashing and or those with launcher patching issues are using USB for their network connection between the PC and their modem/router out to the internet.

If you are using USB and having problems, the first thing to do is to not use USB but to use a network cable (RJ45 aka "Cat5") between your computer and the modem/router. Most if not all modern computers have a built in NIC on the motherboard.

Also, if you HAVE to use USB (ugh), make sure you aren't using a USB hub in between your modem and PC and have current drivers for that USB networking adapter. But please please please don't use USB.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Not USB
02-20-2010, 08:25 AM
I am connected to cable modem with Cat5. I just started having dropped connection problems. Everything was fine for a month then I started getting dropped. Getting ****ed to say the least.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-20-2010, 10:26 AM
same problem here

tried to work around it by putting the USB modem on another pc and pass internet over without any results...

it keeps receiving and receiving .. without going to 100% patching
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-20-2010, 10:47 AM
At the moment my launcher doesn't even begin to process the patch before the server connection crashes. I'm using a wireless network, and the only firewall I'm using is the basic Windows Defender firewall that came with my computer. Any idea why it isn't working?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:48 PM.