Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-24-2010, 06:13 PM
I'm running a GTX 280 FTW and have similar problems,although my card hovers around the 73-75C mark playing STO.I use 196.21 drivers too,however its very intermittant with the freeze ups,and it starts working again if I Ctrl-alt-delete and come straight back into the game.
I also get some strange artifacts very occasionally but having used the trouble shooting options i'm at a loss as to what exactly is the problem !!! My card is brand new,my system is spec built for cooling and all drivers for everything in my system are upto date.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-24-2010, 10:56 PM
Quote:
Originally Posted by Tinead
I'm running a GTX 280 FTW and have similar problems,although my card hovers around the 73-75C mark playing STO.I use 196.21 drivers too,however its very intermittant with the freeze ups,and it starts working again if I Ctrl-alt-delete and come straight back into the game.
I also get some strange artifacts very occasionally but having used the trouble shooting options i'm at a loss as to what exactly is the problem !!! My card is brand new,my system is spec built for cooling and all drivers for everything in my system are upto date.
The part I can't figure out is why, after I stop playing the game and the GPU / CPU temps drop back down, does my system freeze up? I can only fix it by uninstalling STO, then everything is fine again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-25-2010, 01:06 PM
Ok. Problem solved it would seem. Turns out it was a GPU overheating issue. I did a couple of things.

I noticed in my case that the harddrive and video card were restricting the airflow in the case, preventing the video card from getting a proper airflow for cooling. I moved the HD which gained me a 2 degree drop in GPU temp.

I then followed some tips elsewhere... Turned off the Physics on my card, capped my FPS at 60 in the game, reduced CPU / GPU usage when idle in the game, and turned off post processing in the game.

End result is I gained another 10-15 degree drop in GPU temp.

Thanks for the useful and not so useful help.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:41 PM.