Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Dynamic lighting = crash
02-21-2010, 02:59 AM
This has probably been posted and ask a dozen times.
But, is there any information on when the dynamic lighting issue is going to be fixed?

I had to turn it off because it kept crashing in ground missions.
When I turned it off the crash disappeared.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2010, 01:12 AM
If your using an ATI card then try then new 10.1 drivers they have stopped the Dynamic light crash issue for me and others.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-22-2010, 06:15 AM
That's a negative on the drivers. I have the 10.2 drivers and it still crashes like crazy, unless you turn DL off.

This was a problem for World of ******** for a while too. Needs to be fixed on Cryptic's end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-22-2010, 06:28 AM
Quote:
Originally Posted by ELITE-Kaos View Post
If your using an ATI card then try then new 10.1 drivers they have stopped the Dynamic light crash issue for me and others.
has it realy cant say it did for me better go try it again especially now im using 10.2 cat...

thx for heads up ... heres hoping..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-22-2010, 11:04 AM
Issue still remains. Using 10.3 betas and still have to turn DL off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-22-2010, 04:33 PM
actually you dont have to disable it, just st it to 2.

Im running it since Launch on 2 and no crash so far (cat 10.1)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-22-2010, 05:14 PM
Quote:
Originally Posted by ELITE-Kaos View Post
If your using an ATI card then try then new 10.1 drivers they have stopped the Dynamic light crash issue for me and others.
I was, and they did not. You must have been quite lucky.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 Latest patch did me in.
03-11-2010, 01:40 PM
The latest 2 patches caused the error for me. Before it was just buggy a lot and would drop frames. Now the game goes Klingon on my system in ground. Space is still awesome though...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-13-2010, 07:48 PM
I have the same problem and turning off Dynamic Lighting worked. I am running a 5850 and the 10.2 drivers.. i really hope they fix this problem....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-13-2010, 07:56 PM
GeForce 9800m (8800 desktop equivalent) GTS and after the most recent patch I've gotten a lot of stuttering that disappears when I turn off dynamic lighting. I'm already staying back on the 186.81 drivers to try and avoid the general stuttering issue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:55 PM.