Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-13-2010, 09:35 PM
Quote:
Originally Posted by squidheadjax View Post
GeForce 9800m (8800 desktop equivalent) GTS and after the most recent patch I've gotten a lot of stuttering that disappears when I turn off dynamic lighting. I'm already staying back on the 186.81 drivers to try and avoid the general stuttering issue.
I installed 10.2 drivers and I'm still having the crash from dynamic lighting.
We need to start reporting it to ATI also in catalyst feedback.

I can only say I'm running two Radeon 4850's in crossfire.
Cryptic any idea???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-15-2010, 04:40 AM
Quote:
Originally Posted by ELITE-Kaos View Post
If your using an ATI card then try then new 10.1 drivers they have stopped the Dynamic light crash issue for me and others.
I should have also stated that I reinstalled DX once I had updated the drivers. The problem has returned though after upgrading to the 10.2 drivers regardless of a DX update.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
12-09-2010, 06:21 PM
Its season 3 and there still is no fix
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
12-13-2010, 09:24 PM
ATI just released Catalyst 10.3 drivers today. I installed them, and gave What Lies Beneath? a try using the nifty new replay feature.

Unfortunately, though I went over twice as long as before without a crash (ie: 5 minutes instead of 2 minutes), it doesn't appear to have solved the problem. Back to 2 dynamic lights for me.

Windows 7 Pro 64-Bit, Radeon HD 5770 1 GB

Problem signature:
Problem Event Name: APPCRASH
Application Name: GameClient.exe
Application Version: 0.0.0.0
Application Timestamp: 4d017157
Fault Module Name: atiumdag.dll
Fault Module Version: 8.14.10.798
Fault Module Timestamp: 4cef1bbc
Exception Code: c0000005
Exception Offset: 0013fa63
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
12-14-2010, 04:06 AM
Quote:
Originally Posted by ainu
ATI just released Catalyst 10.3 drivers today.
You're behind the times. ATI is up to version 10.12.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
12-15-2010, 03:27 AM
Quote:
Originally Posted by Eulif_Davis
You're behind the times. ATI is up to version 10.12.
I meant 10.13. I missed typing a digit.

So you're the one who's behind. ;p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
12-15-2010, 04:03 AM
Quote:
Originally Posted by ainu
I meant 10.13. I missed typing a digit.

So you're the one who's behind. ;p
According to THIS, they are only on 10.12, as of December 13, 2010.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
12-15-2010, 07:39 AM
I have this problem. Turned my Dynamic Lighting down to 2 or 3 (can't remember, but it's not completely off) as a work around.

Quote:
Originally Posted by Eulif_Davis
According to THIS, they are only on 10.12, as of December 13, 2010.
How can I tell which version I have?

Also, see this thread:
http://forums.startrekonline.com/sho...d.php?t=191190
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
12-15-2010, 11:18 AM
Quote:
Originally Posted by PatricianVetinari
How can I tell which version I have?
Open up the Catalyst Control Center, and go to the "Graphics Information" section. It should have your version number listed there. Since I'm on my laptop, and not my desktop, I can't give exact directions, but you should find a "10.x" number in there, with "x" being whatever current version you are on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
12-15-2010, 11:49 AM
Quote:
Originally Posted by Eulif_Davis
According to THIS, they are only on 10.12, as of December 13, 2010.
Too many numbers! It was released on 12/13. I knew there was a 13 in there somewhere, okay?
At any rate, new drivers were released the day I made my post, and I tested to see if they fixed the problem, which they did not.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:18 AM.