Lt. Commander
Join Date: Dec 2007
Posts: 120
Just a thread to put broken missions/episodes etc. in. It may help the devs to find feed back easier:

Dooms Day Device: Cannot enter Briar Patch to start mission, ticket opened, 7 days old.

Patrol Mylasa Sector: Completed all systems. Patrolled T'iokol numerous times successfully, still listed is on patrol list. Mission reward not given, ticket opened, 5 hours old.

With all due respect, please don't add to thread "I completed it fine", you may have, others may have not.

TIA!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-21-2010, 07:30 AM
the NPC pathing in the Bajoran fire caves doesnt work on the bridges..

its fine on the cave floor, but on the bridges they just stop and pause and do nothing.

thankfully i was able to complete as a tac officer as i can beam down additional security teams XD but its very bad, i can see it being a problem for more people than its not a problem for.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-21-2010, 12:46 PM
Defend Sirius Sector.

If an Enemy Contact in Sirius Sector has not yet been engaged, I cannot engage it to initiate Deep Space Combat. Even being at 0.01 LY distant, I don't get zoned into Deep Space Combat from free ranging Enemy Contacts.

If I enter an already engaged Deep Space Contact (red ball, ships flying around graphic), I can zone in ... but I never get a mission to Destroy Klingons 0/8 and even if I hang around and fight with everyone else until zone reset, I never get credit for completing Defend Sirius Sector 3/3, hail Starfleet to talk to Sulu to get your reward.

I've been at Defend Sirius Sector 2/3 since LT 4 ... and I'm not LT Commander 6.

I reported the issue to a GM, thinking they'd be able to "flip the switch" and complete the episode for me. NO DICE. The GM re-issued my GM ticket as a bug report ... and since then, I've heard absolutely nothing from any quadrant of Cryptic as to an awareness of this specific issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-21-2010, 01:14 PM
Quote:
Originally Posted by MajHavoc
Dooms Day Device: Cannot enter Briar Patch to start mission, ticket opened, 7 days old.
If that's the headline of your report: Dooms Day Device: Cannot enter Briar Patch to start mission

Might remain open along time since, Dooms Day Device is NOT in the Briar patch (Regulus Sector) but "near" it, in the Imaga system (Sirius Sector).

Have been a GM in other games and reports where people can't find the place (even if they did the right place and then said something different in headline of the report) it goes to the end of the line. Real bugs first then other...
Ensign
Join Date: Aug 2012
Posts: 1
# 5
08-21-2012, 08:13 PM
the t'iokol system has bugs when loading the map too, i've been stuck on patching the map for 30 minutes.. T_T
Captain
Join Date: Jun 2012
Posts: 661
# 6
08-22-2012, 12:03 AM
Just to let you know, there are rules about not posting in threads that haven't been posted in for more than 30 days. This one hasn't been posted in in two years! Make sure you check the last post date before replying, if it's more than a month, start a new thread.

Edit - Mods, I know we're supposed to report these, but I can't for the life of me figure out where the report post button is on these new forums. XD

This character is why I don't play my Romulan any more. Tovan Khev is NOT my BFF! Get him off my bridge!

Last edited by diotw; 08-22-2012 at 12:07 AM.
Career Officer
Join Date: Jun 2012
Posts: 359
# 7
08-26-2012, 12:05 AM
woops just noticed it was that old. O.O even though valid thread.

STO Open Beta member since 2010.
Career Officer
Join Date: Jun 2012
Posts: 437
# 8
09-06-2012, 09:59 AM
THIS old thread you mods dont close.

But others 31 days old you close down with force.

ridicules.

now that my name is on it I am sure it will be closed within the hour.

time now 8:57.. i bet 50000 zen its closed by 10:00 lol

and yes, fix the missions!!
Ensign
Join Date: Sep 2012
Posts: 2
Azurra = stranded in space mission is broken. Worked well before maintenance of shard
20.09.2012.
Now ALL my bridge officers dissapers - they are OUTSIDE map.
Same with the onboard enemies - they are inside walls.
I can see then but cant fire on them - they can but fire on me.
Azzure Chief is MISSING - (killed by onboard enemies inside the walls)

Tried to 1)aboart mission, wait ? hour, do mission again -> no effect
2)do a full VERIFY files (option on launcer) -> no effect
3) total reinstall STO -> no effect

Any got a solution ?

regs rlennarte
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:53 PM.