Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Suddent Frequent BSoD's
02-21-2010, 11:24 AM
I've been playing since the beginning of open beta and for the most part haven't had any issues. Today however, the game has started crashing to a Blue Screen of Death after only a few minutes. I was playing for at least an hour before, and it's happpened now 3 times in a row while I've been sitting at the exchange on Earth (so far only happens when I'm on the ground, but incredibly frequently all of the sudden).

The blue screen error is a Page Fault in Non Paged area. I'm running the latest Video Card drivers, have all my windows updates installed, etc. And as I mentioned above, this wasn't happening prior to 20 minutes ago. I'm at a loss for what might be causing it. The only thing that comes to mind is that I upgraded to dual video cards a couple of weeks ago, but this repeated crashing just started...and it doesn't happen outside of STO as far as I can tell.

Any advice and/or assistance would be greatly appreciated.

Core2Quad Q6600
4GB DDR2 1066 Dual Channel
Dual GeForce GTS 250 1GB's in SLI
Windows 7 Ultimate x64
STO running @ 1920x1200 @ max settings

I did a DXDiag dump...but the forum won't let me attach it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-21-2010, 11:34 AM
Ok. That error means that Windows is trying to find a piece of data in memory and it cannot be found.

According to Microsoft, this error can be caused by faulty hardware, anti-virus software, a corrupted NTFS volume or a bad system service.

One thing to quickly determine the issue is if you recently installed any new hardware on the computer, such as a video card, RAM chips, etc. If so, it means that there is something wrong with the hardware, most likely defective.

If itís a bad driver install, you can press F8 on starting up your comp and choose the Last Known Good Configuration option, which will roll back any recent driver installs or registry changes.

If itís a system service causing the error, you can login using Safe Mode and then go to Services under Administrative Tools in the Control Panel and disable the appropriate service.

Feel free to post back if it doesnt work for you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:35 PM.