Lt. Commander
Join Date: Dec 2007
Posts: 120
I got dicsonnected when I was moving from one sector block to another, and now I can't log in with that one character.

http://www.wegame.com/view/star-trek...2-21-17-54-27/

That's what it looks like. I get "Server not responding" and then "Disconnected from Server"

I ran netstat and this is what I see

contacting nettest server..
Local IP: 96.246.162.46
Ping: 12.0 msec
Port: 80: 1342 KB/sec 54 KB/sec 1429 KB/sec 500
Port: 80: 2181 KB/sec 80 KB/sec 2320 KB/sec 500
Port: 443: 912 KB/sec 31 KB/sec 972 KB/sec 500
Port: 443: 977 KB/sec 34 KB/sec 1044 KB/sec 500
Port: 7255: 1484 KB/sec 59 KB/sec 1593 KB/sec 500
Port: 7255: 1130 KB/sec 39 KB/sec 1201 KB/sec 500
Port: 7003: 735 KB/sec 24 KB/sec 780 KB/sec 500
Port: 7003: 3397 KB/sec 107 KB/sec 3664 KB/sec 500
Port: 7202: 1734 KB/sec 61 KB/sec 1844 KB/sec 500
Port: 7202: 915 KB/sec 32 KB/sec 978 KB/sec 500
Port: 7499: 678 KB/sec 23 KB/sec 718 KB/sec 500
Port: 7499: 2918 KB/sec 112 KB/sec 3161 KB/sec 500
Port: 80: 1123 KB/sec 41 KB/sec 1198 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 dsconnected from server
02-21-2010, 06:16 PM
like you, i can no longer log in to the game. I thought it was mt PC so i installed the client on my laptop and the same. I am able to get to the character selection screen and after selecting my character the screen begins to load and then stops. The message server not responding appears for about 20 seconds then Disconnecting from server appears and nothing can be done. Have no idea what to do...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-21-2010, 06:22 PM
Quote:
Originally Posted by Drish13
like you, i can no longer log in to the game. I thought it was mt PC so i installed the client on my laptop and the same. I am able to get to the character selection screen and after selecting my character the screen begins to load and then stops. The message server not responding appears for about 20 seconds then Disconnecting from server appears and nothing can be done. Have no idea what to do...
Definitely open a ticket. I also tried clicking "options" in the launcher and doing a force verify. No love. Weirdly though I can log in with the other characters, just not this one. It's almost as if the instance of the regulus sector block he was going into has crashed..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-21-2010, 06:30 PM
This was my only character so i guess i have to create a new and see if that works. I wasn't in game when this began but when i just tried to login. Just surprised this hasn't happened to more as i haven't seen anything else posted
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-21-2010, 06:46 PM
Quote:
Originally Posted by Drish13
This was my only character so i guess i have to create a new and see if that works. I wasn't in game when this began but when i just tried to login. Just surprised this hasn't happened to more as i haven't seen anything else posted
Ugh, that sucks. I'm kind of hoping its resolved by the time I attempt to log in tomorrow.. if it resolves, please let me know, and I'll do the same!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-21-2010, 06:47 PM
will do, trying to open a ticket but cant select the link that allows me for some reason. C=Gonna call tomorrow during the day.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-21-2010, 07:48 PM
When you get stuck at the not responding screen in game for a long period of time, it would be interesting to find out what server that is happening on.

You can Alt-TAB to window the game, or Ctrl-Alt-Del to task manager.
From there open a command prompt (DOS box) from Start->Run->CMD
From the command prompt enter netstat -n

Copy the lines that contain the 208.95.184.xxx foreign addresses and the port you are on

Here is an example:



c:\>netstat -n
Active Connections

Proto Local Address Foreign Address State
TCP 10.1.1.100::49627 208.95.184.190:7364 ESTABLISHED



You may also want to run the nettest program while you are still stuck in that loading or server not responding screen in the game. Post those results also.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 initial test
02-22-2010, 07:13 PM
c:\>netstat -n

Active Connections

Proto Local Address Foreign Address State
TCP 127.0.0.1:5354 127.0.0.1:49168 ESTABLISHED
TCP 127.0.0.1:5354 127.0.0.1:49169 ESTABLISHED
TCP 127.0.0.1:49168 127.0.0.1:5354 ESTABLISHED
TCP 127.0.0.1:49169 127.0.0.1:5354 ESTABLISHED
TCP 127.0.0.1:49204 127.0.0.1:49205 ESTABLISHED
TCP 127.0.0.1:49205 127.0.0.1:49204 ESTABLISHED
TCP 127.0.0.1:49206 127.0.0.1:49207 ESTABLISHED
TCP 127.0.0.1:49207 127.0.0.1:49206 ESTABLISHED
TCP 192.168.50.188:49239 74.125.113.101:80 TIME_WAIT
TCP 192.168.50.188:49241 168.75.65.85:80 TIME_WAIT
TCP 192.168.50.188:49247 204.2.199.9:80 TIME_WAIT
TCP 192.168.50.188:49248 72.21.211.165:80 TIME_WAIT
TCP 192.168.50.188:49250 8.12.226.20:80 TIME_WAIT
TCP 192.168.50.188:49253 165.254.2.144:80 TIME_WAIT
TCP 192.168.50.188:49256 72.14.204.149:80 TIME_WAIT
TCP 192.168.50.188:49272 72.14.204.149:80 TIME_WAIT
TCP 192.168.50.188:49277 165.254.2.144:80 TIME_WAIT
TCP 192.168.50.188:49284 74.125.91.118:80 TIME_WAIT
TCP 192.168.50.188:49285 165.254.2.83:80 TIME_WAIT
TCP 192.168.50.188:49287 165.254.2.83:80 TIME_WAIT
TCP 192.168.50.188:49306 74.125.113.97:443 TIME_WAIT
TCP 192.168.50.188:49372 74.208.43.151:80 TIME_WAIT
TCP 192.168.50.188:49373 74.208.43.151:80 TIME_WAIT
TCP 192.168.50.188:49374 72.14.204.166:80 ESTABLISHED
TCP 192.168.50.188:49375 74.208.43.151:80 TIME_WAIT
TCP 192.168.50.188:49376 64.233.169.154:80 ESTABLISHED
TCP 192.168.50.188:49379 74.125.113.101:80 ESTABLISHED
TCP 192.168.50.188:49387 74.125.113.97:443 ESTABLISHED
TCP 192.168.50.188:49441 188.121.36.239:80 ESTABLISHED
TCP 192.168.50.188:49443 208.95.185.174:80 CLOSE_WAIT

c:\>
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-22-2010, 07:16 PM
actually.. scratch that ha ha ha seems to be working now. no word from cryptic though, pretty ****** support if you ask me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:10 PM.