Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Sunday Lag was really bad
02-21-2010, 09:51 PM
Seriously Cryptic, I don't know how many more times we need to keep saying this in the forums or in game where everyone is complaining about it, do something about the lag during peak times, yes the game is popular, so get off your butts and do something about it, order in some more servers to handle it, I could barely move my ship all day today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-21-2010, 10:35 PM
I had many problems where, while I could move my character, he would be running toward somewhere and then instantly be back to where he started, running to the same place.

I'm not very familiar with this term, but would this be considered "lag" or would it fall under something else?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-21-2010, 10:39 PM
Quote:
Originally Posted by TOSLover
I had many problems where, while I could move my character, he would be running toward somewhere and then instantly be back to where he started, running to the same place.

I'm not very familiar with this term, but would this be considered "lag" or would it fall under something else?
Term its called is "Rubber Banding", and yes its from lag from the server.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-22-2010, 12:52 AM
Quote:
Originally Posted by blueamdgamer View Post
Term its called is "Rubber Banding", and yes its from lag from the server.
Thank you so much for educating me on the terminology, as well as giving me a reason. I was gettin' ready to pull my hair out. lol
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:55 AM.