Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unreliable targeting
03-06-2010, 11:42 AM
Recently I started noticing that my targeting does not appear to be working correctly on ground missions. Did they change something with regards to how targeting works?

I can be in front of several mobs, but if the mob is off to the side sometimes or behind me shooting me, I hit the 'tab' button and I get nothing. I have to turn and look directly at my opponent and then 'tab' and he will target.

It's almost like the targeting feature is now a kind of cone effect radiating outward from me, and off to side or behind is outside of the cone and therefore doesn't target.

I did bug it, but was curious if this is now intended or buggy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-06-2010, 03:59 PM
I am having the same problem with ground and space battles. Targetting not working at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-06-2010, 07:35 PM
This IS the typical functionality of the tab button in the MMO's I've played. So I would believe it's working as intended. If you want to tab target elsewhere, turn to roughly face it, and tab should work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-07-2010, 05:54 AM
Quote:
Originally Posted by Guardianz View Post
This IS the typical functionality of the tab button in the MMO's I've played. So I would believe it's working as intended. If you want to tab target elsewhere, turn to roughly face it, and tab should work.
In my case, once targetted, the target does not stay in front of me as it used to. ie When I move my ship, the target does nor re-align to centre.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:31 PM.