Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 inability to connect
02-22-2010, 10:43 PM
Hi

Anyone have a fix for the graphics on this game. I have heard not a word from tech support in the 10 days since I lodged a ticket with them about my card. Mya system is up to spec to play the damn game and all drivers have been updated. When I log on I keep getting a msg that the game may not run properly under the graphis set up I have and to change the way it plays, It crashes every time.

I have a card that should be well over whats required ATI Radeon 9200 and I have followed the links provided on the STO official page to the ATI Catalyst card update and successfully done that But I still get the same msg. Nothing left to do at my end so Im desperate to get tech support on the line to see if there is another fix.

Is anyone having the same problem getting answers out of the tech guys when we are told 24 to 48 hrs not 10 to 12 days.

Dragonrider100
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2010, 11:21 PM
Quote:
Originally Posted by Dragonrider100 View Post
I have a card that should be well over whats required ATI Radeon 9200
Please post the system information and display devices from dxdiag here.

ATI 9200 with only 128MB of RAM which came out in 2004?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:06 PM.