Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Bug in new Survey
02-23-2010, 10:26 PM
On the first page, question 4, the first question under gaming habits asks "Other than premium MMOs, which games do you play. Please check all that apply"

All I play are premium MMOs, so none of the choices apply. However, when you choose none of them, when you press the next page, it returns an error and says you MUST answer the question.

There should be on other box that says "all i play are premium MMOs"

OR, make choosing none of these an acceptable option.

Finally, but on a bug related topic, my missing engine is still missing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-24-2010, 03:43 AM
Quote:
Originally Posted by Illililili
On the first page, question 4, the first question under gaming habits asks "Other than premium MMOs, which games do you play. Please check all that apply"

All I play are premium MMOs, so none of the choices apply. However, when you choose none of them, when you press the next page, it returns an error and says you MUST answer the question.

There should be on other box that says "all i play are premium MMOs"

OR, make choosing none of these an acceptable option.

Finally, but on a bug related topic, my missing engine is still missing.
This made me laugh, please note: Its not your problem I'm laughing at, more your phrasing... sounded like a lolcat or someting.

Back on topic, yeah.. some of the options I noticed didn't have an N/A option which surprised me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:57 PM.