Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 the game is on playable
02-26-2010, 05:15 PM
since the patch this moreing i can play the game everything i do is in slow mode or takes forever feel like im lagging hardcore but im not i run a nvidia gt 220 don't know what the deal is tried everything if anyone else is haveing this problem throw me some info.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-26-2010, 07:47 PM
Yep, problem with the patch. Surprisingly not many people are posting here about it, but I know I was playing smoothly yesterday, and today, not so much. I changed nothing on my computer, whatsoever, and every other game I play runs exactly like it did before.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-26-2010, 10:08 PM
Quote:
Originally Posted by UnknownXV View Post
Yep, problem with the patch. Surprisingly not many people are posting here about it, but I know I was playing smoothly yesterday, and today, not so much. I changed nothing on my computer, whatsoever, and every other game I play runs exactly like it did before.


I don't know what happened but I am not having your problem but I did have to reboot because I had tiny squars all over my screen after the game stop responding, could get rid of them. I wonder if the new patch is a GPU eater.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:40 PM.